Jump to content
  • 0
TinaTravel

Half Of My Pictures Are Not Uploading!

Question

I was working on creating a new PhotoShow today as usual, and I am using the same memory card as before, pics taken with the same camera as before, and it is not uploading half of the pictures and is telling me that it is an unsupported media! How can it be unsupported media when I have 10 existing shows taken off the same memory card?!! ARRRGGHH! PhotoShow is my alternative now thanks to Google taking over Picasa and ruining that. Someone at Roxio fix this ASAP please!! I have clients waiting anxiously on these slide shows!

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Tina have you updated your operating system to W-10?

 

If you examine the properties of the pics that won't upload are they different from the ones that will?

 

Right click on the pic, click properties.

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

I was working on creating a new PhotoShow today as usual, and I am using the same memory card as before, pics taken with the same camera as before, and it is not uploading half of the pictures and is telling me that it is an unsupported media! How can it be unsupported media when I have 10 existing shows taken off the same memory card?!! ARRRGGHH! PhotoShow is my alternative now thanks to Google taking over Picasa and ruining that. Someone at Roxio fix this ASAP please!! I have clients waiting anxiously on these slide shows!

 

Did you copy the contents of the memory card to a folder on your hard drive, and try to load them from that folder?

 

Even if there was something wrong with PhotoShow, it will never be fixed by Roxio.

Share this post


Link to post
Share on other sites
  • 0

I always upload the photos to folders on my computer and then upload to PhotoShow from there. I checked the properties and they are identical between pics that uploaded fine and pics that didn't. And the size of the file seemed to carry no rhyme, reason, or explanation to it, either.

 

No I have not upgraded to Windows 10, as it will require a lot of software changes for one of my jobs, and I am not wanting to do that just yet. But this still should be compatible with all of the people like me who haven't.

Share this post


Link to post
Share on other sites
  • 0

Your posts are confusing. In your first post you imply that you are importing from the memory card direct into PhotoShow. In your last post, you state that you first copy from the memory card to your hard drive and then import from your hard drive.

 

Are all the file sizes about equal? Can you add some of the "older"files? How about doing what cd asked: give us the properties of the photo files.

Share this post


Link to post
Share on other sites
  • 0

No, what I meant is that the original source is the same memory card, but I always upload to a folder first. Sorry for the confusion. As far as details, comparing one that uploaded and one that didn't, dimensions are 4000x3000 pixels and both 180 dpi,

Share this post


Link to post
Share on other sites
  • 0

Make sure you re-download Version 6 from your account page. It is now compatible with W 10.

 

Use you photo editor to reduce the resolution to no more than 1920 by 1080 (or so). Those extra large pixels will choke the program. You will be making a standard resolution video file of 720 by 480 so anything above that will be a waste.

Share this post


Link to post
Share on other sites
  • 0

So. . . I downloaded the new Version 6, and told it to download all of my existing photo shows to the new version and it's going through the motions of downloading them and then telling me it can't download some of them, and so it is deleting the ones it says it can't download. There have been about 2 or 3 so far out of 17. After all that work! I am NOT happy.

Edited by TinaTravel

Share this post


Link to post
Share on other sites
  • 0

No, as I said, I have not updated yet because it will necessitate spending about $600 in specialized software for my other job that I have not been able to spend due to several surgeries we have had to have. My cousin is the director of the computer lab at a local university and he told me I could wait a little longer, and he will come down here and help me when I do upgrade just to be on standby for any problems. But no, I have not upgraded. And I have had no problems with any of my software or subscriptions until now.

 

Properties are all the same. There seems to be no rhyme or reason. The PhotoShows that were deleted were actually much smaller in volume than some that saved without a problem, too.

Edited by TinaTravel

Share this post


Link to post
Share on other sites
  • 0

As an update, I was able to create a new PhotoShow today but now it won't upload to my member page. Error Code 403. What now. . . . .

Share this post


Link to post
Share on other sites
  • 0

As an update, I was able to create a new PhotoShow today but now it won't upload to my member page. Error Code 403. What now. . . . .

 

That is a Windows/Internet error saying that the site can't be found or reached. It is usually temporary. I just tried it. with Edge (IE for W 10) and with Chrome and got in with no problems. Let us know if you are still having problems.

 

What browser are you using?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×