Jump to content
  • 0

Toast 14 Says Project Is Too Large To Burn Dvd-Video


Deebs18
 Share

Question

Hello,

 

I am using Toast 14 on my Mac, OS X El Capitan, I have made a compilation of about 10 Video_TS files that I am trying to convert to a DVD-Video. The size at the bottom of the screen says I am at 4.15 GB, it is about 2 hours worth of content after I edited each video. When I try to burn to a DVD-Video, an error comes up and says you don't have enough storage for 14 GB, the DVD is only 4.38 GB.

 

My question is... where s the program getting 14 GB from?

 

I did a test with just 2 videos that were about 5 minutes each, and it burned great, except a lot of the raw footage that I edited out in Toast came on the DVD!!

 

Is there a setting that is trying to put the raw, unedited version of each Video-TS file on my final DVD-Video?

 

Thanks for your help!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Here's some potentially really dumb questions...

 

Could it be referring to the amount of storage on your boot device, and not the recordable disc? I know that some built-in functionality in OS X requires sufficient space on the boot device in order to "stage" content prior to burning (e.g. if you were to burn a 4GB folder to disc, it would probably need *at least* 4GB to "stage" a disc image file prior to burning it).

 

Or, could Toast be trying to re-encode the VIDEO_TS folders prior to burn, using (significantly?) less compression than how they're currently encoded? *If* that were the case, needing 14GB of storage to stage a disc with a final size of 4.38GB sounds plausible - depending on the running time of the source media and whatever encoding settings it's trying to use (almost sounds like it may be looking for ~1GB per VIDEO_TS folder, plus ~4GB to create a disc image file to be burned to disc). Alternatively, if it's trying to re-encode the VIDEO_TS folders, the resulting output could potentially come out to ~14GB, in which case trying to change settings to "Reencoding: Never" might help (if it works at all; see my related topic/post).

Edited by Istari
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...