Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Record Your Screen Problem - Split From Hijacked Topic


JSJR
 Share

Question

7 answers to this question

Recommended Posts

  • 0

1. I had upgraded from creator 12 to NXT4 but did not like how limited I was with MYDVD. I was able to downgrade to NXT3 which I am very happy with (MYDVD).

 

2. The only Windows update I have listed above was KB3126587. I removed it but still get

"corel videostudio"
Prepare Record Failed!!! #50

Link to comment
Share on other sites

  • 0

You have never listed any of your PC or OS specs. You can't just cast about for answers without supplying the info ;)

 

I will say that I used this 'trick' on a Win10 PC and it fixed it with no more fuss. But on a Win 7 PC, like you, I only found the 3126587 and after removing it, still get the error :unsure: (that is why I asked about your OS)

That (Win7) PC is a work in progress just did a clean install, and not a high priority for me.

 

There are other screen capture programs out there but the one Roxio had was neat and clean - while it worked :P

Link to comment
Share on other sites

  • 0

Please attach the dxdiag.exe evaluation of your computer (look for it in WINDOWS). Attach the text file option in the dxdiag splach screen. It will tells us a lot about your computer and near the end of that file is a list of failures/errors. that we can look at.

 

The only personal information in the text file will be what you call your computer.

Link to comment
Share on other sites

  • 0

attachicon.gifDxDiag.txtThis is the info you asked for.

 

 

Do you ever do any updates to your computer? You video drivers are from 2011 - that is ancient in today's terms. Did you look at the minimum requirements for the software (link)? That is for NXT 4 but I'm pretty sure they are the same for NXT 3. Yours barely meet the requirements. Did you try the other piece of software or the other suggested options?

 

Is there another page to the dxdiag file - I didn't see the error page I was looking for. Perhaps dxdiag.exe had changed from W7 to more recent.

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...