Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Newly Installed Toast Throwing Error -999 Upon Burn Command


Melchior
 Share

Question

I just purchased Toast 14 Titanium. After installing, it ran me through the Toast Setup Assistant. I followed all of the suggested settings, and near the end, allowed it to set the option for “Toast It and Mount It” to allow toast burning and disc image mounting. I entered the admin username and password. I got a dialog box that said “Couldn't complete the last command because of a Mac OS Error. Result Code = 192”. If I run the setup assistant again and uncheck the “Toast it and Mount It” option, the error doesn’t pop. If I run it again with the option checked again, it throws the error. I don't really care if it is available through the finder, so I continued.

I then tried to burn a VIDEO_TS folder to a disc, and then got another dialog box that said “Could not record the disc because of a Mac OS Error. Result Code = -999”

Any ideas?

Thanks in advance!

Platform:

OSX El Capitan

10.11.5 (15F34) (updated minutes before the Toast 14 install)

iMac (Retina 4K, 21.5-inch, Late 2015)

3.1 GHz Intel Core i5

8 GB 1867 MHz DDR3

Intel Iris Pro Graphics 6200 1536 MB

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am not a MAC person, but what happens when you run the setup assistant again, and uncheck the box, then try to burn the folder to a disc?

Same error. Thats interesting, especially since one of the threads I follow indicated that the "toast it and Mount It" setting is required for burning anything on an optical drive. But that setting makes zero difference in the burning error.

Link to comment
Share on other sites

  • 0

So, traded multiple emails with Corel Support. They pointed me to an updated version (why can't they have me download the updated version first, instead of forcing an update </rant>).

 

This eliminated the "result code = 192" error. It did nothing for the -999 error.

 

I've also installed this on my MacBook Pro, after they tried to blame it on the external optical drive's firmware version. Exact same results. Still can't burn. Exact same errors in the exact same sequence. I've fully updated my macbook pro to the absolute latest everything.

 

They keep giving me Windows solutions like:

"-Go to Start
-Search %temp%
-Choose all files and delete (Some files may not be deleted so just click on Skip).
-Run the program"

 

Macs do not have "Start", nor (in my experience) use the %temp% path definition.

 

I'm pretty confused as to why they would even attempt to give me Windows solutions; unless there's a stealth Windows version of Toast that I'm unaware of...

 

I'll re-post once I make it past the appeasement support folks to a real troubleshooter. For now, I suspect it's a Roxio issue with El Capitan.

Edited by Melchior
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...