Jump to content
  • 0

Transitions Don't Always Work


thirstysmith
 Share

Question

4 answers to this question

Recommended Posts

  • 0

Don't know if you're familiar with Videowave, but you can put in transitions between images/videos in your video project. I use "dissolve" transition for the most part because it presents a smooth flow between on image/video and the next. When I review the project and after I've saved the file as a video, half of the transitions wouldn't take... as if there was no transition there at all... though I can clearly see they are there in the project. I've tried inserting additional transitions (i.e. - 2 dissolve transitions in next to each other)... no luck. I've tried uninstalling then reinstalling the program... no luck. I've been using Videowave for 6 years or more, and this is the first time I've had this problem.

Link to comment
Share on other sites

  • 0

I am more familiar with Videowave (in all its versions) than you are since I have been using it for over 10 years. If you have been using VW for 6 years you should know that you can't put 2 transitions next to each other.

 

How about posting some information about the project: duration of adjacent photos/videos, duration of transitions? Total time of the project?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...