Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Windows Security Update Stops Copy & Convert From Working


Ronny H. Kristiansen
 Share

Question

Hello.

I updated my pc with windows security updates KB3176493 and KB3172729. Even after uninstalling these updates, Copy and Convert stops working when I start phase 2 of the convert.

Just to describe what I'm doing:

- I copy a film from a DVD, phase 1.This phase Works ok.

- In next phase (number 2) I choose to convert to Movie and click on the green Arrow. The process starts, but it ends in a few Seconds and I get the error message that Copy and Convert has stopped working and Windows will notify me when the problem is fixed.

 

Can anyone help me with this problem?

Link to comment
Share on other sites

Recommended Posts

  • 0

Is the disc Copyrighted? Do you have any videos on your computer that did not come from a DVD? Try one of those.

 

Sometimes the messages don't fit the error or difficulty. What format are you converting from/to. (note I just tried a conversion of a home movie file from one format to another and had no problems). If you set up the conversion (another screen shot would be helpful) what do you see in the preview?

 

Is your W10 the Anniversary edition?

Edited by sknis
Link to comment
Share on other sites

  • 0
Hello again.
First of all I will thank Mr. Hardin and Mr. Skins for their time to try to help me with my problem.

But after repair, reboot and a Clip, which is unprotected, still the same error.
I have taken some screenshots to show you the process.
In my opinion, it's the encoding part which have a conflict, and this wasn't a problem before the Security Updates from Microsoft.
I have also tried to install NXT 4 on a similar computer after the security update, This computer didn't have NXT 3 before the Security update, With the same result.
post-130493-0-24968300-1472063229_thumb.pngpost-130493-0-87334400-1472063229_thumb.pngpost-130493-0-40816600-1472063230_thumb.pngpost-130493-0-93410500-1472063230_thumb.png

 

Link to comment
Share on other sites

  • 0

I think the Norwegian version is more descriptive than the English, 'stopped working' :lol:

 

Did you try it with another clip file that you know is good? (no import)

 

Did you try the import into VideoWave in place of Video Copy and Convert.

 

There may be a difference in these KB updates, I have a KB3176492 but no 493. I also have the KB3172729 as you listed.

Link to comment
Share on other sites

  • 0

Hello again.

Thanks for your help Mr. Hardin.

 

I have tried out Copy and Convert on a Clip I ripped the day before the securiy update, and everything worked fine with Copy & Convert.

I also tried to import with VideoWave and then convert with Copy & Convert. But then I only get sound, and no picture.

 

Do you have other suggestions to my rip-Project?

Link to comment
Share on other sites

  • 0

We do know that the Win 10 update has disabled the WinCD program but you are the first to suggest it might effect Copy and Convert.

 

Another 'trick' - copy one of the xxx.VOB files to your HDD then rename the .VOB extension to .MPG. the VOB file you want are the larger sized ones up to 1GB.

 

See if that will work OK using that extension.

Link to comment
Share on other sites

  • 0

Hi Ronny,

Not sure how you get a build of 170B71M. I've not seen higher than C.

However, here's how my build numbers changed when I applied each of the three patches Roxio put out.

post-208-0-07385000-1472736893_thumb.jpgpost-208-0-12219100-1472736897_thumb.jpgpost-208-0-12010200-1472736902_thumb.jpg

 

If it's any help, the first patch came out in November last year, the second in February this year, and the third in March.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0

Okay. If it is a newly purchased copy, has a new build number, and the Updates Manager software says there are no updates for it, then it's likely that all the old updates were incorporated in the new build. Only Roxio could confirm that.

 

My build (see above) is still working fine after the latest Windows 10 updates. Sorry Ronny, but I have no more suggestions about this.

 

Regards,

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...