Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Signal/no Signalissue With Hdmi


Kostyanius
 Share

Question

Hello folks,

I have an issue when i am trying to connect my game capture (HD PRO) card to PS4.

For more details you can see it on that video in order to make it clear. http://rgho.st/private/8YVyMzBsP/6ffb2f7648771e6316432fa17eea7f91

Some times i can see clear image and sound but in a while it again disappears and "no signal" error arises. But hdmi cable is ok and video and sound work perfectly on my gaming monitor.

I have tested it on three different laptops (Asus ROG JY751 - Windows 10, Sony Vaio (Windows 10), Asus (dont remember the exact model - Windows 7) and everywhere issue is reproducible.

I have installed the 1.1 and 2.0, 2.1 driver packs but it has not solved the issue.

How do you think is really it broken and should i ask return it or could it be fixed somehow?

Thanks.

Edited by Kostyanius
Link to comment
Share on other sites

Recommended Posts

  • 0
Jim, i have checked all the ports - issue is reproducible for usb 2.0 and usb 3.0.
Also i have checked today on work desktop. The same result - signal is blinking.

I was very unpleasantly surprised how it was possible at all to release such a poor quality product which does not work properly on all the machines where i tested it.

I might to buy Elgato or Avermedia game capture card that would definitely work but the devils work was to buy this Roxio ^#!& which wasted my money, time and all the nerves. :-(

Edited by Kostyanius
Link to comment
Share on other sites

  • 0

The device works with any valid input signal, either hdmi or component and has done so since it was introduced 2 years ago...

 

We are trying to test to find where yours is not working properly. We have tested the USB ports and I have assumed that you tried a different USB cable? Now we can move on and test something else or you can make good your threat to buy something else...

 

Let us know -_-

Link to comment
Share on other sites

  • 0

Hello Jim,

I have tested only one usb cable wich was in box together with capture card. Meanwhile HDMI cable is ok (it is native Sony cable and i have tested it yesterday on my monitor). Works fine. Thereby should i buy another one usb cable and test it?

I am still interested in finding the root cause in order to make this one work properly so as i am from Europe (Ukraine) and return of current one will take a very long time (about 2 or 3 weeks) and fuss with paperwork and i will be forced to pay for the return delivery of the item to the United States and that is not cheap. But if we will not manage to solve the issue i will be forced to do return and ask refund and buy the new one of another vendor so as i need working item within next month.

Edited by Kostyanius
Link to comment
Share on other sites

  • 0

The USB cable is a hunch, we have seen past cases where the cable (usb or hdmi) or even the port has proven the fault.

 

One other important test to try is to test the Device with a completely different input source. Use a Player, like a DVD or BD or any other player that has HDMI (preferred) or even Component output.

 

Also due to line resistance your cable lengths should be 1 to 2 meters max. (seen it run with 9 meters but that is really pushing it)

 

Laptop - must be hooked up to its' power adapter.

 

A good install is necessary and when the device is plugged in your Device Manager must look like this:

 

post-39730-0-30276000-1472481706_thumb.jpg

If the Transcoder error is present, it is not going to work:

 

post-39730-0-00049700-1472481823_thumb.jpg

These are different pc's but the results are the same ;)

Link to comment
Share on other sites

  • 0

Here is the screen from my laptop device manager: http://rgho.st/6DmhDS5dV.view as you can see that Roxio Game Capture is identified.

In another devices there is one unknown device. Its code is: http://rgho.st/7DvzYJsBT.view is it your transcoder? acpi\int340f\2&daba3ff&0

Have checked this evening 3 cables. http://rgho.st/private/8s4kqhxdD/1102d4baefc142265dc4680fe16080c0.view- no difference. Does not work with all of them. Have any ideas?

Edited by Kostyanius
Link to comment
Share on other sites

  • 0

Use a Player, like a DVD or BD or any other player that has HDMI (preferred) or even Component output.

 

 

 

Sorry but have no another devices at home so as i live not in my own home or even not in my own city. I rented a house and here is no other devices.

Edited by Kostyanius
Link to comment
Share on other sites

  • 0

Yes, guys, you were right. It is an issue with my ps4 paramaters. But i thought they are default and I do not remember that I have them once changed.

Have managed write a video from another laptop through Roxio Game Cap.

http://rgho.st/private/6MGzq57yR/8b552cba4408f15f93b47133424dbbb7

Thank you guys for your assistance.

I will try turn off HDCP encoding and check whether it help solve an issue.

Edited by Kostyanius
Link to comment
Share on other sites

  • 0

So your going to keep the Roxio........ ;)

 

Here's a quote from one of your earlier post's.

 

 

"I might to buy Elgato or Avermedia game capture card that would definitely work but the devils work was to buy this Roxio ^#!& which wasted my money, time and all the nerves".

Link to comment
Share on other sites

  • 0

The preview in the Capture software has about 2 second delay as it is required for the hardware to process the video.

 

Just watch your TV screen, not the computer screen.

 

FYI

 

https://support.corel.com/hc/en-us/articles/216431437-Roxio-Game-Capture-HD-PRO-FAQs

 

 

Edited by ogdens
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...