Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Trouble With Ps4 Capture


TheBreakingStorms
 Share

Question

Hi there,

 

Recently got my hands on a Roxio Game Capture HD Pro for my PS4. However, even though I disabled HCDP on my PS4, I'm still not getting any signal to my Capture program. Both of my HDMI cables are fine and in the correct position, I've updated to 2.1, the Roxio is lit up, the device is plugged in, but the program doesn't go past "No Signal." I noticed that the Roxio doesn't show up in my computer's devices. Would that mean something? Any suggestions to fix this?

Edited by TheBreakingStorms
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

You need to get rid of the TRANSCODER under other devices. You get that, because you plugged in the unit BEFORE you installed the software, hence your problem. Follow the instructions in Post #9 of the thread in the link below.

 

http://forums.support.roxio.com/topic/116322-different-problem-wrong-forum-split/?hl=transcoder

 

You have to have the unit plugged in while you delete the transcoder, otherwise you won't see it.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

I did. I followed all the steps. I wonder if I should reinstall the software and then try that?

 

EDIT: Interesting. Even though I uninstalled the Transcoder, it reappeared after I rebooted my computer.

 

After you get rid of the transcoder, unplug your unit, reboot and reinstall the software. Reboot again and hook up your RGC HD Pro.

Link to comment
Share on other sites

  • 0

I did. I followed all the steps. I wonder if I should reinstall the software and then try that?

 

EDIT: Interesting. Even though I uninstalled the Transcoder, it reappeared after I rebooted my computer.

 

 

With the RGC USB device plugged in delete/uninstall the Transcoder entry.

 

Now unplug the RGC USB device and reboot the PC, leave it unplugged until I tell you to plug it in!

 

When the PC is up and running run the RGC installation disc and choose repair when offered, when finished reboot the PC.

 

When it's up and running open device manager and now plugin the RGC USB device.

 

What does device manager show now?

 

It should show no transcoder under other devices and a Roxio entry under sound video and game controllers.

Link to comment
Share on other sites

  • 0

 

 

With the RGC USB device plugged in delete/uninstall the Transcoder entry.

 

Now unplug the RGC USB device and reboot the PC, leave it unplugged until I tell you to plug it in!

 

When the PC is up and running run the RGC installation disc and choose repair when offered, when finished reboot the PC.

 

When it's up and running open device manager and now plugin the RGC USB device.

 

What does device manager show now?

 

It should show no transcoder under other devices and a Roxio entry under sound video and game controllers.

 

Those were the instructions in the link that I posted for him.

Link to comment
Share on other sites

  • 0

 

Those were the instructions in the link that I posted for him.

 

 

You have to dig backwards from post #9 you pointed him to, to post #4, then reassemble that information.

 

I made it clearer like I did in post #2 of this thread, he followed those directions just fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...