Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Rendering Stopped Working.


mikpec
 Share

Question

I've been using Roxio Creator 2010 right along with no problems. Used it several times today to capture, edit, render and burn.

 

all of a sudden, I want to render a video from VideoWave, so I click the "export as" button, up come the "Render" screen and when I click create video file, the next screen comes up where it usually shows the progress....but now...it does not do anything...just sits there...

 

Mind you I just did some work this morning....any ideas what could be wrong.

 

I've installed new video card recently with no problems and updated driver, I've defraged and clean, I did a "repair" with the Roxio Disc....nothing.

 

Thanks for you help..

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Thanks for the reply, Im using windows 7 and have not had one problem with this program....I've tried to render several different clips of varying sizes, some I've even already rendered....and at all different resolutions too.

 

This is killing me as I have a client calling every 2 hours....I've got it edited how I want and now can't render it for use...

 

...signed alone and nauseous....lol.

Link to comment
Share on other sites

  • 0

BTW, I was able to bring the file directly into DVD creator and it burned fine.... I just cant get it to export to render with different settings and formats..

 

anyone???

 

Please explain in more detail especially the par about exporting with different settings and formats. :wacko:

 

Have you tried to make (burn) an ISO file in MyDVD. If that completes properly then you can use the application on the main windows to buurn that to disc. If it doesn't complete then there is a problem in the project - it could be a bad video, bad menu, bad navigation and toher issues. Try making the ISO and watch where it stops if it doesn't complete. Let us know where.

 

Also look at your burner is it possible that the laser lense is dirty or other such issues? Have you looked for an update for the firmware for that burner?

Link to comment
Share on other sites

  • 0

Unfortunately Windows collects a lot of dust and dirt over time. I've found that periodic reinstalls have helped keep my Roxio programs running well.

And (except in the case of EMC 9 and 10 which had a registry fault) regular use of disk and registry cleaners have kept my system lean and fit.

 

It's a pity that Corel has limited the number of reinstalls you're allowed in the Creator NXT series.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...