Jump to content
  • 0

Trouble Importing Mp4 Videos Into Videowave And Trouble With Ac3 Audio



Recommended Posts

Ok well I am trying to repair my roxio(my project is safe) and I am having a bit of trouble.

1. I have tried the SP 2.0 way, all that did was uninstall then reinstall roxio, I never got the chance to select repair.

2. I went to the control panel>uninstall programs and clicked on roxio. This way let me select repair. The repair ran for 10 seconds then I got this message


3. Ran the Game Capture CD. Got to the part where I am suppose to put in the product key. I put my valid key in that is in my accounts registered products section on the roxio website, and it says my key is invalid.

Link to comment
Share on other sites

Right, I'm back.


I ran Videowave in Creator 2012, and NXT Pro 5, and in Game Capture HD Pro. I got screen captures from each, but unfortunately Windows 10 decided to update itself on me, and it's been sitting saying "Windows is getting ready" for the last 15 minutes so the screencaps aren't available yet. :(


Short answer, your M2TS file loads and runs fine with sound in the 'full' versions in Creator 2012 and NXT Pro 5, but Videowave in Game Capture HD Pro. has been genetically modified to reject AC3 soundtracks.


I don't know why The Company has done this, because it's a purposeful removal of an ability that is there in the full software and the logic behind it isn't exactly leaping out at me.

I have not worked out how to reverse their modification, so we're stuck with that, it seems.


I can't duplicate your problem with VideoWave refusing to import MP4 files. Mine imports them without hiccups.


- - - - - -


I see you've just posted again while I was typing the above stuff. Oooops, the repair installer is confused!

-When you're installing the program the installer unpacks itself into temporary directories and runs from there. SP2 is essentially a full fresh install, and the repair installer is now getting confused with garbage left over in Temp.


I'd suggest you CANCEL the repair and see how your SP2 is behaving. Your uninstall/reinstall was more effective than a mere Repair.


Please let me know how it goes.



Link to comment
Share on other sites

This is a real saga, isn't it. :)


I installed a fresh Windows 10 Pro (build 14393.576) and then installed SP2 into it, and updated to SP 2.1.

That ran your M2TS file after the AC3 warning, and without sound.

It also imported all the MP4 files I could throw at it.

Now this is the same Roxio software you are using, so maybe something is different in your Windows?


My only suggestion at this point is CODECS. If you don't have the systems to COmpress and DECompress your MP4 video files, you won't be able to edit them, and they won't be added. (See your post #2) These are the list of video codecs in my new Win 10 before I installed the Game Capture software.




Would you please check my list against yours?


-Run Windows Media Player 12

-Tap ALT to get the menu, then go to Help > About Windows Media Player. An "About" box pops up.

-Click the blue "Technical Support Information" in the bottom left of the "About" box, and the list of Codecs will shortly appear in your browser.


Please let me know if you're missing any that I have.





Link to comment
Share on other sites

I have confirmed that your AC3 problem is a program design restriction, and I've worked for many hours on this .MP4 part of your problem. I can't duplicate the .MP4 problem in any of my operating systems, because this Roxio software imports all my MP4s without let or hindrance. Your system must be different.


Your system has all the required codecs, and more. Without having it on my bench where I can poke a stick at it, I think that the other video software on your machine may be interfering with Videowave. You haven't mentioned the other programs, but you have the VP6.x, Fraps, and Bandi codecs installed and they're not from lightweight software.


I'm sorry, but I'm fresh out of suggestions. You need to take the problem up with the professionals at Roxio Support.




Link to comment
Share on other sites


I have been trying to import MP4 videos into videowave and every time I try I get this message:


Also, whenever I try to import M2TS files, the video is able to be imported, but no audio!


I've downloaded the latest service pack and have downloaded the 2.1 patch, but still nothing. I do have Roxio Game Capture HD Pro files on both my internal hard drive and my external hard drive if that matters. Thanks for the help in advance!


Link to comment
Share on other sites

By link, do you mean you want me to attach a video or what? Sorry


Get a small mp4 video file which won't import, and either attach it here or store it on somewhere like OneDrive, or Dropbox, or some other file hosting site and post a link here so we can download it.

Link to comment
Share on other sites

Strange, the board software wouldn't let me attach an MP4, either. A bit pointless when we're dealing with video problems, isn't it. :(


Well, here's the characteristics of the video file. Now perhaps some of the GameCap Gurus can test it and suggest why you can't import it (I take it that most of your MP4s will import?)





Frame rate of 62.5 fps? Is that your usual frame rate for all of them?



Link to comment
Share on other sites

Brendon, curious if you tried it in VideoWave???

I just did and had no issues... There isn't any audio although the track does show up but I am guessing none was present when he captured the file.


The best thing to try at this point is to run a proper repair.

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Unplug your RGC Device and put it aside until you are completely finished.

Now insert your Roxio Disc. - Just use the SP2.0 update you downloaded

Don’t do any updates at this time (get it running first)

When you reach the screen where Repair is offered, choose that!

When the Repair completes, turn your AV & Firewall back on and reboot.

Try it out then and let us know ;)

Link to comment
Share on other sites



No, I didn't try importing it into Videowave because Getsmithed hasn't said which version of Videowave he's using, and there didn't seem much point in saying "it works in my version," when it doesn't work in his.




Your GSpot shows a framerate of 62.500 fps and a render error, but your VLC shows a framerate of just a tad over 60 fps. My GSpot played without error. Something up there?



-which version of Videowave are you using? [see the Help > About. . . screen for version number]

-which Operating System?

-are all MP4s refusing to import, or just some?




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...