Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

I Need Help With How To Fix The Preview Screen It Has Colorful Rectangles On It, It Looks Exactly Like That Picture Below.


Zemmy
 Share

Question

I use Windows 10, Program is Roxio Hd Pro, This problem accorded a week ago I did research but ended up here. No settings changed at all it just randomly had the colorful rectangles it seems like It happened to no one else because there weren't any youtube videos, or people in the forum having this problem. When I record I can still here the volume form the xbox just can't see the gameplay Email is: ajoniipalmer12@gmail.com. In the preview screen i need help. It looks like this....5.jpg

Edited by Zemmy
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Don't you think it would help if your were to supply some more information on your problem. At the moment there is nothing at all in your post to offer any help. We don't even know what program you are using, what windows, etc

Once you tell us what program you are using, your post can be moved to the correct forum

Link to comment
Share on other sites

  • 0

The info Walt asked for would defiantly help!

In the meanwhile, I have one note on the 'test pattern' problem. It is usually from an Xbox and the following should fix it:

Unplug your RGC Device and put it aside until you are completely finished.

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Now insert your Roxio Disc or use the SP2 download and Install.

Don’t do any updates at this time (get it running first)

When the Install completes, turn your AV & Firewall back on and reboot.


Try that and let us know ;)

Link to comment
Share on other sites

  • 0

Don't you think it would help if your were to supply some more information on your problem. At the moment there is nothing at all in your post to offer any help. We don't even know what program you are using, what windows, etc

Once you tell us what program you are using, your post can be moved to the correct forum

I added some info that would hopefully give you an idea of whats wrong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...