Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Windows 10 Error Message Unable To Update



I recently upgraded my Easy VHS to DVD to version 3 Plus (supposedly) on the Roxio site. Installation happened just fine. When I open the program, I get an error message that gives me the option to debug or close program. It doesn't matter which one I select, the program will close. However, if I choose neither, I can record my VHS tapes. The problem is, that none of the windows that open up match any of the windows on the Roxio Website for the PLUS version, even though my title says it is 3 Plus. Also the build that I downloaded is 301B37A,VH3. If I try to install the patch, it says product not installed because I appear to be missing the intermediate build between my version and the patch version. It says "Software Not Found" because it is looking for build 301B53B,301B55A. How do I get that patch? It is not available on the site that I'm able to find.

As a sidenote, I have spent the last week to ten days in email correspondence with Roxio support and have had zero success in that process. They started by asking me to close all processes except Roxio. Sorry, not a practical solution. I also jumped through a whole lot of hoops uninstalling, reinstalling, deleting hidden files , etc. and still no success. I've pretty much given up on that route and found this forum. Does anyone have any ideas on a possible solution to this?


I'm attaching some pix of the issue mentioned. Anything with a _R at the end is the Roxio website image. the others are my program. It certainly doesn't look the same if it's supposed to be the Plus version

I'm sorry there were no image titles. Images 1,2,3,6,9,10 are the Roxio website images.















Edited by Wilco700
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I have never been able to get the vhstodvd_patch_301_b67a_to_b75b.exe to run on my Win10 PC... Fails with the same message but works without a hiccup.


As far as the Shutdown other apps that support recommended, did you TRY it of just dismiss it?


Since none of your pictures are numbered, a little hard to keep up :lol: However I do see 2 that are not expected. One being the error message. The other the Export screen with 'Add a Transition' pane up. The only thing odd in that one is the 'Save File To: iTunes' when a DVD is selected! That box should be dynamic and change as you move across the options.


You do have the Plus version, not only does it say that it is, it is your screen caps (transitions) only come from that one.


Before I start throwing out my guesses, I would like to know what other things you have tried when working with Support. I am interested in things like removals, reinstall, repairs, etc. -_-

Link to comment
Share on other sites

  • 0

Thanks for the reply Jim.

No, I replied that the option of shutting off all applications was not practical (this system is probably 4-6 years old, a lot of stuff going on)

Here was that dialog:


Roxio: I am suspecting that there are some background programs or services that are interfering with the proper functioning of your software.
Background programs are loaded upon Windows start-up and remain running in the background in system memory - these may cause conflicts with other running applications.


Me: I'm sorry but closing every application on my computer to use your program is not practical. The previous version of the program worked just fine with this computer, so there appears to be some compatibility issues with Windows 10.


Roxio: A Windows 10 compatibility update (Service Pack 2), in the form of an in-app download, is currently being rolled out to customers who already have Easy VHS to DVD 3 Plus installed on their Windows 10 computer. To check for this update, launch Easy VHS to DVD 3 Plus, then click on Support > Check for updates. Make sure to reboot your computer after the update has installed.




Your Easy VHS to DVD 3 Plus installation might be corrupted. I recommend that you completely remove your Roxio software from your computer and perform a clean install of Easy VHS to DVD 3 Plus. Please follow the steps below.

Please disconnect the Roxio video capture USB device, then uninstall Easy VHS to DVD 3 Plus, and any other Roxio software that is currently on your computer. After uninstalling, reboot your computer, and then configure Windows to show hidden files and folders.

Once you have hidden files and folders showing, please proceed with these steps:

1. Go to " C:\Users\*your username*\AppData\Local\";
2. Locate any or all of these folders:

- "Rovi_Corporation”;
- “Corel_Corporation”;
- “Roxio”;
- “Roxio Log Files”;
- “Sonic”;
- “Simple Star”;

3. Rename these folders by adding a “.old” at the end of their names. For instance, "Rovi_Corporation" to "Rovi_Corporation.old";
4. Go to "C:\Users\*_yourusername_*\AppData\Roaming\" and check to see if you find the same folders above, and rename them the same way;
5. Go to “C:\Program Files\Common Files” or “C:\Program Files (x86)\Common Files” and look for the following folders; rename them the same way:

- PX Storage Engine;
- Roxio Shared;
- Sonic Shared.

6. Go to "C:\Program Data\" and delete the following folders:

- Roxio
- Sonic
- FLEXnet

7. Reboot your computer and re-install Easy VHS to DVD 3 Plus.

I did do the uninstall/reinstall as mentioned in the last dialogue though. That's pretty much the gist of our dialogue. I'm sorry about the pictures not being clearly labeled. Basically, the ones with the functions available on the right of the recording screen are not available on my version. I'm not able to even import a video into the program because of the error message that appears (the one with two error messages to the right of the screen), so I can't see if that option is available. The "what do you want to do" window on mine only shows two options, Roxio's shows three. The Record - Import/Edit only shows two options on mine. Roxio shows three (adds Export option). When I select check for update, the orange screens says none available. I also have no Home screen that shows Devices. Andy, yes, I can still use the program if I don't close the initial error/debug message, so all is not lost in that regards.

Link to comment
Share on other sites

  • 0

I really wasn't interested in a cut and paste answer. The volume of response is not an indication of completeness. I think you should have followed the Tech's request for closing programs, as it was only a ONE Time thing to see if it helped or changed anything.

Still don't see where what pictures show anything missing. You need to either Edit your post or re-post the ones you are talking about, and labeled them with what you think is wrong there.

In the meanwhile let's try a wipe and install this way:

This is extensive, but it what I suggest...
(Add Nothing! - Skip Nothing!)

Unplug your Roxio Device and put it aside until you are completely finished.

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

Create a New User Account with Administrator Privileges.

Turn OFF any A/V & Firewall.

Reboot and log on to that new account.

Copy your entire disc to a new folder on your HDD.

In that new folder, right click on Setup.exe and select Properties.

Under the Compatibility tab, make sure nothing is checked!

Right click Setup.exe and select Open.

Don’t do any updates at this time (get it running first)

Use the Default Locations!

When the Install competes, turn your AV & Firewall back on and reboot.

Suggest you print this and use it as a checklist ;)

Link to comment
Share on other sites

  • 0

These might help, they're the files I used to get from Build 301B60A to 301B69C to 301B96A -


I never needed to run the patch on the Roxio website (http://softwareupdates.roxio.com/isum/vhstodvd/vhstodvd_patch_301_b67a_to_b75b.exe)



1) http://softwareupdates.roxio.com/isum/vhstodvd/vhstodvd_patch_301b55a.exe


2) http://softwareupdates.roxio.com/isum/vhstodvd/vhstodvd_sp2.0_53b_55a_to_80a.exe


Good luck, it's been crashing on me as well.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...