Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

I Need Some Help


mrwillgum
 Share

Question

7 answers to this question

Recommended Posts

  • 0

Apologies Jim I have no idea how their are more video's showing up for you it only link me to the video, my bad.

the other man has the correct video (thank you for that) and that is my problem, Below are my computer specs, i assume I couldn't run the program since I was able to get it to run on my friends computer.

 

Processor: Intel® Core i3-4010U CPU @ 1.70GHz

Video Card: intel® HD Graphics Family

RAM: 6.0 GB

Link to comment
Share on other sites

  • 0

You have not included any information about your system or setup?

 

A wild guess at this point is that your gamebox is set to auto sensing and trying to handshake with Roxio. It has to be set to a specific output and not left on its' own.

 

But that is a guess and I don't have high confidence in it as I am not that sure it applies to Composite Input that you are using...

Link to comment
Share on other sites

  • 0

Apologies Jim I have no idea how their are more video's showing up for you it only link me to the video, my bad.

the other man has the correct video (thank you for that) and that is my problem, Below are my computer specs, i assume I couldn't run the program since I was able to get it to run on my friends computer.

 

Processor: Intel® Core i3-4010U CPU @ 1.70GHz

Video Card: intel® HD Graphics Family

RAM: 6.0 GB

 

 

System Requirements.Standard

Minimum System Requirements:

 

Microsoft Windows® 10, 8, 7, Vista™ SP2, XP (SP3 for 32 bit & SP2 for 64 bit), Intel® Core 2 Duo Processor 1.8 GHz or AMD Athlon x2 64 2.0 GHz, 2GB RAM

 

 

 

Your at the bottom end requirement for your processor.

Link to comment
Share on other sites

  • 0

Hello everyone ! I just bought a RGC and I have some trouble recording stuff : whenever I plug my RGC to my Xbox 360, it goes crazy like that : https://youtu.be/nFaXVVSHwmc

 

I double checked my wires and I'm using an old componant wire from an Avermedia Game capture HD i bought a while ago. I'm plugging it on a PAL Xbox360 slim 4GB.

 

My computers specs : Intel Core i7-3770 CPU @3.4GHz, 8GB RAM, AMD Radeon HD 7500 Series.

 

If some kind soul would be king enough to help a young lad like me, I'd really appreciate it.

Edited by Carisof
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...