Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Avchd Export Render Options No Longer Present


VincentVanGamer
 Share

Question

6 answers to this question

Recommended Posts

  • 0

After installing the software onto my new PC the option to render my exporting files in AVCHD 1920x1080/60p option is missing and the list of codecs overall is much smaller. I downloaded SP2 and tried several things but the list is the same. What do I need to get this option back?

 

 

Choose a 16.9 project when you open videowave.

 

You chose a 4.3 project and any HD output settings don't show.

Link to comment
Share on other sites

  • 0

 

 

Choose a 16.9 project when you open videowave.

 

You chose a 4.3 project and any HD output settings don't show.

Thanks for the suggestions so far.

I don't know if these production options are from Service Pack 1 or what, but for me 16:9 is the only new project option in the first place and the only other difference is imported file type. The example above is an MTS, mine have always been M2TS when capturing footage with the HDMI input of the GameCap Pro HD (MP4s have serious bitrate corruptions and syncing issues) and on my old PC had AVCHD and it worked with those.

I realize the list is conditional only because the option wasn't there at all until a certain point later.

Link to comment
Share on other sites

  • 0

The file container has nothing to do with anything. The ONLY factor is that they must be HD files!

 

If you load a file that is SD the Project will be SD but the aspect ration(16:9 or 4:3) will remain what it is set at.

 

NEVER capture in MP4. It just doesn't work right in Roxio.

 

You install is corrupt. Both 4:3 as well as 16:9 have always been a part of VideoWave. If you don't see that offered in the Editor as a new project then your program need repaired.

 

Best bet? Go to the download page at the top (Support - Software Updates) and download SP2. Install it and you should be back in business ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...