Jump to content
  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    • There are no registered users currently online
  • 0

DVD Playback has skipping audio


amomathome

Question

I have a project that is bugging me after I burn it to DVD. (DVD -R)High Quality. I have done other, similar projects with no problems in the playback.

 

After burning a project that included still photos as well as video, it also included color slides with text that show up between photos at several intervals in the project. When played on my computer the rendered mpeg2 file played fine. After burning the DVD I played it and noticed the audio would skip in and out when the program reached the parts where I had text on a blank black slide (I used disolve transitions between slides and fade in and out effect for the text). I had copied and pasted the text from a Microsoft Word page.

 

I upgraded the DVD burner driver. I tried to just create the ISO and then burn the image to the DVD. I closed all programs and defraged my hard drive. Nothing has worked. I do want to redo the whole project if I can help it. Do I need to change the color planels to jpg images? Is the problem caused by my copy and pasting the text? The problem is noticed when DVD is played on my cmputer as well as external DVD player.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Did you 'output to file' tthe Videowave project to this MPEG file? You then used teh MPEG 2 file in MyDVD to create the disc? During the burn process, did you see the gray MPEG with circles instead of previewing the movie? This lets us know if MyDVD was not re-encoding. When I'm doing TV shows recorded on my Media Center, MyDVD does not re-encode the video, but it does transcode the audio from MPEG audio to AC3.

 

Which audio card do you have? Make sure you have updated drivers for it and the latest DirectX (oct2006)

 

I have the latest DirectX, my Audio card is a Realtek AC97 the driver is updated. I did output the video wave project to MPEG2 best for DVD. Then I used the MPEG2 in MyDVD to burn a Disk (high quality on DVD -R). I did see the gray MPEG with circles instead of previewing the movie. Any help on what I can do next will be greatly appreciated. Other projects I have done have worked fine, although I never used the blank slide with text between movies or images before. I have 40 plus parents and football players waiting for the DVD of their 2006 Season.

Link to comment
Share on other sites

When played on my computer the rendered mpeg2 file played fine.
Did you 'output to file' tthe Videowave project to this MPEG file? You then used teh MPEG 2 file in MyDVD to create the disc? During the burn process, did you see the gray MPEG with circles instead of previewing the movie? This lets us know if MyDVD was not re-encoding. When I'm doing TV shows recorded on my Media Center, MyDVD does not re-encode the video, but it does transcode the audio from MPEG audio to AC3.

 

Which audio card do you have? Make sure you have updated drivers for it and the latest DirectX (oct2006)

Link to comment
Share on other sites

I think I have the same issue when fading to black between videos. The audio cut in and out and the image also stutters. I've added my details to http://forums.support.roxio.com/index.php?showtopic=12307 in case it is the same issue.

 

Assuming this is the same issue - when I am burning the disk there is a preview - MyDVD is re-encoding the MPEG2 file.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...