Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

M2Ts Crashing


Pixel Bandits
 Share

Question

3 answers to this question

Recommended Posts

  • 0

Then it should not matter! I was looking to mysterious internet files as the root of this evil :D

This is extensive, but it what I suggest...
(Add Nothing! - Skip Nothing!)

Unplug your RGC Device and put it aside until you are completely finished.

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

Turn OFF any A/V & Firewall.

Copy your entire disc to a new folder on your HDD.
(you can update to SP2 later but for now we want to get it working)


In that new folder, right click on Setup.exe and select Properties.

Under the Compatibility tab, make sure nothing is checked!

Right click Setup.exe and select Open.

Don’t do any updates at this time (get it running first)

Use the Default Locations!

When the Install competes, turn your AV & Firewall back on and reboot.

Try a new m2ts file - don't use an old one as it may have a corruption in it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...