Jump to content
  • 0

Short Slideshow Keeps "not Responding" And Crashing My System!


MicheleBel
 Share

Question

I have been working on a wedding video, have created 2 slideshows, put them together in one movie of the couple growing up and now I am trying to create a 3rd slideshow and EVERY TIME.... EVEN WHEN I TRIED TO DO IT ON ANOTHER COMPUTER.. the program states "not responding" and then I have to restart my computer! I just made two slideshows that are 23 minutes together with no problem at all, edited it until it was perfect, and now I can't even create a slideshow! HELP!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

We need more information.

 

Exactly at what point does the problem appear? When launching the program, when starting Videowave to create the slideshow, when adding photos...?

 

Perhaps you could describe your process in more detail.

Edited by myguggi
Link to comment
Share on other sites

  • 0

Instead of trying to add 10 or more all at once, have you tried bringing up the folder that the photos

are in and just dragging and dropping them in one at a time to each of the SS squares ?

If the drag and drop doesn't work try just double clicking on each photo to enter it and use the option

to add "AFTER" the last photo entered.

When you made the previous slideshow that went so well, how did you add all the photos, music etc. ?

Edited by REDWAGON
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...