Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

cannot Build Render Graph



It's been quite a while since I've needed to do any video editing with my Roxio 2012 Pro, but I've been asked to do just this with a series of one hour lectures my wife attended, and which she recorded with her new HD recorder that saved these files in an mp4 file format to the Samsung Evo 128 GB SSD storage device we've attached to it (BTW: these lectures can be viewed flawlessly from the SSD when I attach it to my PC - just sayin'...). 

My intent is to edit out the 'junk' from both beginning and end using VideoWave, and this went well with the first two (of ten) videos...  Everything went as l'd expected with the exported file (altho painfully slow, no doubt), but when I attempted a third video, I suddenly I began getting the message "unable to build render graph" when exporting the file to a separate folder on my PC ( which is all done on my 'tried-and-true' i5-2500K @3.7 GHz, AMD Radeon R9-200 series video W/4 GB RAM, 32 GB system RAM, Samsung Evo 500 GB SSD 'boot disk', three Seagate 1 TB 'data drives',  one LG Blu-Ray 'burner', 2 ea, IOMagic DVD 'burners', Windows 10 Pro 64-bit ... blah-blah-blah... just so's you know what I'm doing this on). 

So - I see a couple of others on these forums who've also had this happen (albeit when using other versions of Roxio other than this 'aging' version of EMC 2012), and yet it seems as tho what I'm experiencing is a bit 'unique' 'cuz there are no 'spaces' in either the folder name, nor the output file, and this seems to have happened between two successful efforts over the course of two days using the same folder and output file config, but now this fails routinely on the third day. 

So - anyone have any ideas or concepts of what is causing this and how I can 'fix' it?  I've made multiple attempts to 'repair' the EMC installation, I've also un-installed and re-installed (no joy) , un-installed and deleted all EMC folders I can find and done yet another install (still 'no-joy'), but nothing seems to help.  Hardware testing shows everything 'tests' OK, and I've installed the latest drivers for my video card, but nothing has alleviated this problem.  Neither has changing from 'hardware' rendering' to software...

I'm just about to consider buying another 'video editing' suite (if I must), but in the past EMC has always worked for me, and everything I read says EMC 2012 IS 'compatible' with Win10 although this is only the second or third time I've needed to use EMC since I was 'forced' off of Win7 Ultimate this past August, and  certainly the first time I've needed to do any video editing since then....  but why did it work well with the first two and 'die' on the third?   Bizarre...  Video card maybe? SEEMS OK but... y'never know when two year old hardware can screw up, do ya? I CAN replace this with a brand new Nvidia GTX610 video card that I bought for a new system I was gonna load Linux on, if it might be of any help.

Suggestions? Input? A little help..?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I looked up my notes about it and laughed when my note started with "Elusive!"

A couple of notes don't seem to apply to your situation so it leaves the one about pre-render...

First try using Video Copy and Convert.

First check the quality of your recording. Use Windows Explorer, right click and chose Properties. Then under the Details tab, write down Frame width & height as well as the Data bitrate.

Load your troublesome file into it and go straight to export using Video for the preset and File/Folder for the destination. Click the Custom button and match the frame size and type the Data rate into the box.

Render it and see if it works!

Don't panic about the time all this takes, there is a solution for that but let's see if it works first ;)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...