Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Horrendous Video Stuttering issue on Decent PC?


Quickshot0001
 Share

Question

 As you can already tell from the title, I'm having a huge issue with capturing footage on my main desktop. I have no idea what's causing this. My Roxio software is up-to-date, the cords seem to be working perfectly fine, and my terrible laptop can capture video without any issues. For the test, I've used 3 games. Here's a demonstration of how the video plays in comparison to one captured by my laptop:

 

{MY SPECS FOR THE FIRST VIDEO} 

GPU: Gigabyte - GeForce GTX 1050 Ti 4GB Windforce OC Video Card

CPU: AMD - Ryzen 3 1300X 3.5GHz Quad-Core Processor

MOBO: MSI - B350M GAMING PRO Micro ATX AM4 Motherboard

8GB RAM

OS: Windows 10

 

{MY SPECS FOR SECOND VIDEO}

CPU: Intel(R) Pentium(R) CPU B960 @ 2.20GHZ 2200 Mhz 2 cores 2 Logical Processors

4 GB RAM

OS: Windows 10

 

I would really appreciate it if someone could solve my problem.

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
3 hours ago, myguggi said:

I don't see any stuttering in the downloaded video. It is only DVD quality not HD

Assuming you are using the same hardware/software on your 2 computers then the problem is with your "gaming" computer and not the capture hardware/software.

I'm not quite understanding your response. Although these videos aren't in HD, I don't see why that plays a part in the stuttering that's clearly seen in the first video, which is very noticeable after you watch it for an entire minute, and is NOT in the second video. They were both rendered with the same settings. Besides, I could see the stutter while the gameplay was being captured and after it was done. Also, my gaming PC, which is the 1050 TI RYZEN 1300X one, the video I posted first, isn't on any accords a bad PC, so I'm not entirely sure on what the issue is. The specifications inside it should outperform my laptop in every area, including this one.

 

 

So with that being said, I would really appreciate it if I was given some suggestions to fix this issue. Like, even if it is a hardware problem, what problem would that be considered? 

 

 

 

 

 

 

Edited by Quickshot0001
Link to comment
Share on other sites

  • -1

Interesting, the second PC is only slightly above  the minimums for 1080 30P/60I capture, yet is smooth...

So that does put it in the PC area of issues. Specs alone don't tell a lot ~ A tractor trailer has a bigger engine that a Prius yet doesn't do well in a 1/4 mile race...

You have not described your play/capture setup. It sounds like you are using a separate game console to play while capturing on the PC???

A guess would be that you may not have enough clean defragged HDD space to capture with so the smoothness is lost while your PC is trying to find a place on the HDD to put it. (does not apply to SSD drives!). Again Giga byte specs don't tell the story.

Another area is that most gamers have everything they can find set to maximum - CPU, video card accelerators etc. This actually slows the response of things. Best bet is to leave things at factory settings and never look back -_-

Now you have a couple of things to check out, let us know if that helps. Don't be stingy with your info either ;)

  • Sad 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...