Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Media Import 1 Hour Duration Limit?

Arch Hughes


I just upgrade to Nxt6Pro.  My old Roxio10 and its tools would not run with my new video card installed.  It ran well before...

I'm using Roxio Media Import.  I am using it to capture a USB composite video device (Hauppauge USB Live 2).  It records fine.  The output AVI file grows and grows.  But at some time point, the time counter displayed on the Show Info screen resets.  When the recording is stopped and the video is closed, its duration is stored much shorter than the recorded duration.  For example, a movie that is 2:05 long will be recorded into a ~16 GB AVI file, with a duration of ~5 minutes.  With the duration set wrong, only that last 5 minutes will be played or seen by tools.

I have this same result whether I set the Capture Length value or not.  I am recording to a directory on a 6 TB RAID array with 480 GB free.

I am trying to make a 1 hour recording that started at 12:10.  It's 12:25 and the time elapsed shows 2 minutes.  It should show 0:15.  so It has already "rolled over" at something less than 15 minutes.

Any experience with this and what I might be doing wrong?



Experiment: With the old version I found that it would not record to big disks.  So I have formatted a smaller (~100GB) partition and am trying to record to it.  So far I'm just over 20 minutes of reported length.  I'm also use a default file name.  So 2 variables just to help make the experiment as inconclusive as possible.  :)

Results: Failed.  I saw the record as high as 45 minutes when it reset to zero. I have screen shots of the record window at the ~40 minute point and after it reset to zero in the attachment.RMI-Reset.docx.

Here's what the file looks like in the directory.

 Volume in drive S is SSD Space
 Volume Serial Number is 88B2-6B2C

 Directory of S:\Videos

04/15/2018  03:30 PM    <DIR>          .
04/15/2018  03:30 PM    <DIR>          ..
04/15/2018  04:18 PM    10,708,946,756 4-15-2018 00000.avi
               1 File(s) 10,708,946,756 bytes
               2 Dir(s)  100,313,493,504 bytes free


In the Windows Explorer, it shows a duration of 0:0:42 (42 seconds).  I stopped the recording 42 seconds after the recording reset.

Another Experiment: Tried to capture the screen with the UScreen Capture.  This fails right away.  Despite showing a picture of the screen it says that there is no video source and the capture terminates.


Another Experiment: I set the source to my Logitech QuickCam Pro 9000 and started a capture.  (in progress).  In this experiment the system defaults to DVD HQ which records to an MPEG file (not DVI).  In this experiement the recording ran for 1 hour 57 minutes when I stopped it.  The file on disk shows a duration of 1:32:15.  Clearly the longest duration so far, but missing about 25 minutes of recording.

Next Experiment: Back to recording the Hauppauge device, but set to DVD HQ (instead of DVI).  I set it to do a timed capture of 3:30:00 while the recording I am trying to capture is 2 hours and 8 minutes.  I am trying to create a "buffer" at the end in case the recording is clipped like in the experiment above.  Result: Went to bed with the capture still running last night.  This morning Explorer reports that the file is 3:29:58 long and that it is 12.88GB long.

So I only get the clipped length on capture to an AVI file, and (maybe) when I stop a recording manually.

Still looking for feedback on others having similar issues and how to avoid them.  Thanks!



Link to comment
Share on other sites

1 answer to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...