Jump to content

Not able to import .avi files into DVD Builder


scooterpie

Recommended Posts

Thanks in advance for your help!

 

I'm having problems importing .avi files into DVD Builder in Easy CD & DVD Creator 6.

I was able to import and burn one of these same files the last time I used the program about a year ago.

 

Here's my info:

WinXP

DVD Builder 1.0.0.261

LG CD-RW CED 8080B (I hope this is what you mean by the string ID!)

The only updates I've made in the past year are change of browser from IE to Mozilla and I installed Nikon Picture Project.

The error messages: When I try to add the file to the project, first I get the dialog box that says "May not display correctly" and all three types VCD, SVCD, and DVD have red lights. I got that error message last time but at least one type was a green light (I don't remember which one) and I had no problem burning or playing the DVDs I created. So, I click "Add Anyway" and I get "DVD Builder does not support the format of the file C:\Documents and Settings.... The video stream in the file cannot be read by DVD Builder."

 

Because this was a new .avi file I was trying to import, I thought perhaps it was a new .avi file format and maybe I needed to install a newer version of Creator. But I want to explore all options first. I had successfully opened this new file with GSpot which said I had 3 codecs installed to interpret the file and it rendered the file successfully. But, just to be sure, I downloaded the latest versions of the KLite Codec Pack with a new GSpot program. I also removed and reinstalled Creator 6. I tried again to import the files but got the same messages. So, I tried to import a file that I successfully imported, burned and played the last time I used the program. I got the same error messages again!

 

Why would Creator 6 not recognize an .avi file that it recognized a year ago? I assume that either I'm leaving out some step that I used last time or I've unwittingly changed some setting in my computer. I've read through the user manual and can't figure it out. I googled the question and ended up here but couldn't find the answer in any of the previous posts.

 

Sorry about the long post! I hope I gave you enough info to lead me in the right direction!

Link to comment
Share on other sites

Here's more info if it helps:

 

When I get the error message in the "File Quality" dialog box (with the three red lights) and I click Details, I get this info: Video Bitrate 0 but green/ok; Audio Bitrate 153600 green/ok; Frame Size 0x0 red/not ok; and Frame Rate 0.00 fps but green/ok.

 

Any thoughts?

 

Thanks for your help!

Link to comment
Share on other sites

Can't say I have ever heard of such a problem – files that were OK now aren't…

 

I suspect that it has everything to do with the encoders you have installed not be compatible with Roxio.

 

I do not recall where but in XP there is a place to see and set the encoder that is used. And since I do not know where that is, I cannot see what the default V6 encoder is…

Link to comment
Share on other sites

You were absolutely right! I downloaded another codec (Koepi XviD at xvidmovies.com) and that did the trick! I must have somehow removed the compatible codecs that I used last time. I don't remember having anything in addition to the KLite Codec package but obviously I did! I read somewhere (?) that you should avoid having too many codecs installed. I hadn't tried to download anymore since GSpot rendered the file successfully. I didn't realize that the codecs might not be compatible with Roxio until you pointed that out.

 

Thanks so much for your direction! You made my day!!

Link to comment
Share on other sites

  • 1 year later...

Hi,

I'm having the same problem, I'm using Easy CD/DVD creator 6, DVD Builder 1.2.0.111 on a winME system.

I updated my Xvid codecs as suggested above and it plays fine in WMP but I can't import it in DVD creator.

Is there a solution or an update somewhere I might have missed ???

 

 

 

Sorry the error message I recieve is

 

"DVD Builder does not support format of the file XXXX.avi as a video file. The video stream in this file cannot be read by DVD Builder"

Link to comment
Share on other sites

Hi,

I'm having the same problem, I'm using Easy CD/DVD creator 6, DVD Builder 1.2.0.111 on a winME system.

I updated my Xvid codecs as suggested above and it plays fine in WMP but I can't import it in DVD creator.

Is there a solution or an update somewhere I might have missed ???

 

 

 

Sorry the error message I recieve is

 

"DVD Builder does not support format of the file XXXX.avi as a video file. The video stream in this file cannot be read by DVD Builder"

If you have the SAME problem, it should be solved with the SAME solution.

 

If you have the SAME symptoms byt a DIFFERENT problem, you should start your OWN thread.

 

Lynn

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...