Jump to content
  • 0

MyDVD & VideoWave 15 Hang Error



Hi there - I've read through some of the former posts regarding hang errors with MyDVD and VideoWave 15 and have tried doing an NXT Pro 3 Repair, Uninstall & Reinstall, ensuring all of my video drivers are updated, rendering using the "Software" option while editing MyDVD, etc., but nothing has worked.

While in MyDVD, I try to edit my chapters by clicking on the Chapter Menus in Project View.  However, while one or two of the Menus may work, the other ones get "hung up" and the constant revolving circle of death continues to spiral.  I have Windows 7, so I should not have any of the Windows 10 issues.  Once hung up, the error message I get when I force the program to close reads...

Problem signature:
  Problem Event Name:    AppHangB1
  Application Name:    VideoWave15.exe
  Application Version:
  Application Timestamp:    543499b5
  Hang Signature:    099e
  Hang Type:    1
  OS Version:    6.1.7601.
  Locale ID:    1033
  Additional Hang Signature 1:    099e9f73ac1a2ab7f969d8c331459f45
  Additional Hang Signature 2:    1ce8
  Additional Hang Signature 3:    1ce801965e725f1f0c53aa21498323c5
  Additional Hang Signature 4:    3741
  Additional Hang Signature 5:    3741108a4507d2d6a90d7fc39fd87caa
  Additional Hang Signature 6:    3616
  Additional Hang Signature 7:    361683013033fef8e556aa562c6d72ec

Any advice on how to repair this issue would be greatly appreciated.  I do not use a registry cleaner on my computer.  If you need any further info, please let me know!  Thanks! 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi Jim - Thanks so much for the quick response.  So, the MyDVD program is very hit and miss for me.  I took the same year's worth of videos (about 2.25  hours) and broke them down from 24 chapters to just 4 chapters to see if that would work (I use the Blu-Ray option).  Doing this has helped for previous video editing projects, which told me that maybe I just had too many chapters which may have been causing the program to glitch.  However, this time, that technique of lessening the number of chapters did not work.  The program usually DOES work for shorter video lengths, as you suggested, but again, even that sometimes does not work.

One thought I had is that maybe it is just one of the chapters (or videos within that chapter) causing an issue.  Before uploading all of the videos into MyDVD, I try to make them all MPEG2.  They start as .avi, iPhone videos, video camera videos, etc., so could those different formats have something to do with it?

To be more specific with my error here, the 24 chapters for these videos were broken down into 4 submenus....6 on each page.  I was able to edit 2 of the 4 menus.  One thing I just tried to do with these menus is to add one additional movie into the project (which were a combination of concert videos), which was also first converted using VideoWave into an MPEG-2 file (720p).  When this video added, it put this new video in the first submenu and took Chapter 24 and put it on a new 5th submenu.  When doing this, I was then able to edit one of the submenu screens I couldn't get to previously without hanging up.  But now I can't get to submenu 2 which has Chapter 6 on it.  Very weird.

Sorry if this is confusing...short version...whether I import a lot of videos into one and then make chapters or just a few, it seems to be dependent on the day of the week (or simply the type of videos I am importing?) that determines whether or not the program will hang when I try to edit the chapters in the menus.  I didn't know if this is a problem for a lot of people, or if perhaps I could change some settings or purchase the newest version, if that would fix the problem.  Everything else works fine...I'm able to make photo slideshows in VideoWave with no problem, add music to slideshows, import and export videos and files with no problem...just this editing chapter issue in MyDVD.  Is there another way of editing the chapters without actually clicking on the submenu to do it?  I tried just right-clicking the chapters I want to change, but the program tries to load that submenu by default, and then it crashes.

Link to comment
Share on other sites

  • 0

I am not quite clear on what you are trying to create - a DVD or a BLue Ray disc? If a DVD why are you fooling around with a "BlueRay option?

If a DVD then you will never get 2.35 hours of video on a DVD and have any watchable video. A standard DVD can only hold 60 minutes of best quality video.

When you talk about chapters are you talking about Titles or chapters within Titles. Chapters and Titles mean two completely different things in Roxio (and video jargon in general)

What are you trying to do when you are "editing chapters"? Moving chapters around on sub-menus is sure to create problems.


Link to comment
Share on other sites

  • 0

Hi there.  Sorry for the confusion.  I'll try to be more clear.  When I open Roxio MyDVD, I begin by creating a "New Blu-Ray Project".  After importing all the videos into one file, I go to Project View, right-click on the 2.35 hour video file and "Edit Chapters" by creating 24 unique points in the video where I want to have Chapters within my submenus.  I only have one movie in the project, so I am NOT editing titles...just chapters.  Once complete, I click "Done" and the 24 chapters are separated into 4 submenus (6 chapters on each submenu).  

This is where the problem comes in.  When I try to edit the chapters (changing names from 1, 2, 3...to Vacation, Birthday, etc. - changing them to motion thumbnails - changing the thumbnail image, etc.), I will be able to do this for the 6 chapters on 2 or 3 of the menus.  However, when I click on the other submenu(s) containing the other 6 or 12 chapters to edit them as well, the program freezes and gets hung up.  Every time I open and close the program, the same submenus freeze, leading me to believe perhaps it's one of the videos on that submenu?  See # 6 below, which may lend more credit to this theory.

The solutions I have tried so far for this problem are:

1. Repair the Program (with Virus Protection turned off)

2. Uninstall/Reinstall Program (with Virus Protection turned off)

3. Lessen the number of chapters to four chapters (January to March, April to June, July to September, October to December) ... still gets hung up

4. Try to just import some of the 2.35 hours of video...an hour or so.  Sometimes this works, but should I really have to do this for a program that is supposed to work?

5. Converting all of my iPhone videos that I include in the 2.35 hours of video to mpeg-2 files first instead of .mov files...I thought maybe the mix of file types may be the issue?

6. Added an additional video of about 15 minutes (extra iPhone videos that I converted into one mpeg-2 720p file), which added one additional submenu since I filled up the other 4 submenus with 6 chapters each.  For some reason, this allowed me to edit one of the submenus I wasn't able to before, but locked up a different one that I WAS able to edit previously.  Maybe the reason for this is because the new iPhone videos automatically go to Submenu 1 where my first 6 chapters originally were.  Therefore, Submenu 1 would now be the iPhone videos and the original Chapters 1 - 5.  Chapter 6 then moves to Menu 2, etc. The final chapter (Chapter 24), then moves to the new Submenu #5.  When I try to move some of these chapters around, you can guess that all havoc breaks loose!  :)

Therefore, if I can't fix this, is there another program that I can use within the Roxio suite of programs that will allow me to create chapters, or separate the videos by section, some other way?  Is there a way of editing chapters (names, thumbnail pictures, motion) without going into each submenu?

Edited by jdlfed
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...