Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online

  • 0

No Video Signal


Hi All,

I haven't used Easy VHS to DVD for a while, but it hasn't been all that long. I definitely used it with OSX Sierra - though it is possible I haven't yet tried it with High Sierra 10.13.5 until today. The hardware setup is exactly the same, so it has to be some type of software issue. I'm wondering if it has anything to do with the 32-bit vs. 64-bit warning I get when I launched Easy VHS and Toast, explaining that the developer needs to optimize the app for the new 64-bit environment. I'm assuming this isn't something that could cause the problem I'm experiencing, but I feel like I've ruled everything else out. I've updated both apps to the latest versions I could find (though I'm still not entirely sure what role Toast 9 Basic has to play, but all of the responses to similar issues seem to recommend updating both applications.

Anyone been able to confirm that Apple's latest OS is in fact the problem? This wouldn't surprise me all that much, as this is without question the worst OS I've ever seen from Apple in 25 years of buying their computers. It seems to be part of a troubling trend - iOS11 was a nightmare as well, and I actually just had to send my brand new Macbook Pro in for repair to have the entire logic board replaced after experiencing a number of simultaneous hardware failures.

Any guidance appreciated - I just got my hands on a VHS copy of some old home video that was originally recorded on 8mm and am anxious to share it with my family.



Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

From your post, all I get about your issue is in the title: “No Video Signal”. The rest of your post doesn’t seem to address what is going on with the current experience with this software. It would be helpful if you could elaborate about you setup, which steps you took, etc. 

You seem to want to exclude hardware from your investigation. How would you know if the capture device was damaged or not?

Easy VHS to DVD 1.0.5 is from June 2011,  when developers were making apps for 10.6 Snow Leopard and in anticipation of 10.7 Lion a few weeks later. This application has been reported to work, without dispute, with 10.7 and 10.8, but unknown for other OSs, on Roaring Apps. Roxio’s own system requirements list only Mac OS X 10.4, 10.5 or 10.6. I feel that Roxio should have tested later OS versions, as they still offer the product today. 

Any 32-bit application will get the warning in High Sierra 10.13.4 or later. And it is a warning (about Apple’s plans for the future), not an error. However, the OS publisher (Apple) has no obligation to keep supporting all applications unchanged forever in later versions of the OS. There are other changes in the OS that might break compatibility with some older software; that would be conceivable. Some applications need updates for newer operation systems, but Roxio has not shown any effort in this regard, nor made any statement if such is needed or not.

Share this post

Link to post
Share on other sites
  • 0

Thank you for the reply. It sounds like I want to exclude hardware from the investigation because the only thing that's changed since I last had it working is my Mac OS. Since the Mac OS in question has been a limitless supply of incompatibilities & headaches, I figured it was a logical place to start. I admittedly have a hard time going through 'standard' troubleshooting steps that would have a minute probability of being relevant...kind of like when Apple tried to convince me that my last iPhone began to malfunction immediately following the update to iOS11 because of a hardware failure that just happened to occur simultaneously out of total coincidence.

Anyway, I did some searching on Amazon.com just in case I wound up needing to buy a new system & after reading a number of reviews of this competing product from Mac OSX High Sierra users relating to the same issue, it seems like pretty strong evidence that my original suspicions relating to the 32-bit/64-bit issue were spot on. A number of folks overcame this problem by updating their software to the "NW07" version. Since the hardware for most of these devices is essentially the same, I wonder if the Roxio product could work with other software or perhaps it'll work if I run it in 32-bit more where that warning about the app developer needing to optimize for 64-bit won't pop up. I'll plug it all back in over the weekend & test again & post my results. Thanks again.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now