Jump to content
Sign in to follow this  
Mary FT

Toast 17 non-functional on download

Recommended Posts

I have been a Mac user since 1984, and a Toast user since Toast 5. I bought the latest and greatest, and it won't open. I have had my iMac checked, deleted and re-installed T17. And now I have contacted Support and will be receiving an email at some point... miss the days of talking to someone helpful right away.  Has anyone else had this problem  (2015 iMac, High Sierra 10.13.)?  Here is the header for the lengthy error readout I get on trying to open Toast 17:

Process:               Toast Titanium [3746]
Path:                  /Applications/Toast 17 Titanium/Toast Titanium.app/Contents/MacOS/Toast Titanium
Identifier:            com.roxio.Toast
Version:               17 [5379] (17)
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           Toast Titanium [3746]
User ID:               501

Date/Time:             2018-11-12 15:49:17.220 -0800
OS Version:            Mac OS X 10.13.6 (17G3025)
Report Version:        12
Anonymous UUID:        FBFF2055-DFD4-4D4D-61FD-10342E6D685E


Time Awake Since Boot: 390 seconds

System Integrity Protection: enabled

Crashed Thread:        0  Dispatch queue: com.apple.main-thread

Exception Type:        EXC_CRASH (SIGABRT)
Exception Codes:       0x0000000000000000, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Application Specific Information:
Assertion failed: (0), function ResolveVolumeAlias, file /Volumes/Workspace/workspace/Toast_Titanium_Build/TCL/Utility Classes/UResource.cp, line 135.
 
Can attach the whole thing if anyone knows or cares... very exasperating...

  • Like 1

Share this post


Link to post
Share on other sites

Okay folks, in case somebody else wanders in with this issue, it's a matter of a clean install. I followed full uninstall instructions, then reinstalled from a link supplied by customer service.  So it opens, just does not work with my Toast 16 projects. Big sigh.

Share this post


Link to post
Share on other sites

A clean install does not always work. I've never actually gotten T17 to launch. Ever. On a clean Mac. I've uninstalled per support email instructions. I'm not a newbie to Mac OS. There are some real issues with this software. Good luck. If I could get a refund, I would. I don't recommend anything Toast at this point.

 

Share this post


Link to post
Share on other sites

I'd be interested in the whole process you did to do a "Full Uninstall Instructions".  I've done a process of uninstalling everything roxio related from some pretty specific guidance I googled.  Probably half of the items that it said to remove I couldn't find on my system.  I still can't get Toast 17 to open, with a similar crash error to what you posted.

If you can post those instructions I would be eternally grateful.

I'm going to see if it will install on my 2017 MacBook Pro which I don't think I've ever had any version of Toast installed on, and see it works on that system which is the same OS as my MacPro tower.

Screen Shot 2019-03-19 at 9.35.12 AM.png

Share this post


Link to post
Share on other sites

I came on here looking for assistance with this problem but maybe I can offer something.  Initially I could not even install 17.  After contacting "Service" multiple times, I was advised to delete all Toast 17 files and re-install.  4(!) clean re-installs later with progressively more detailed instructions each time they finally suggested setting up a new admin account and installing there.  That actually worked (shock!) but they can't tell me why it won't install on my usual admin account.  "Incompatibility with some of your files".  But they can't or won't tell me how to work out what files are causing the problems.

Currently, my workaround is that I have to log out of my own system and log in to the new admin account in order to use Toast.  Which is more than a little irritating...

I cannot tell you how unimpressed I am with Corel's Support staff.  As noted elsewhere in these fora, I don't think they actually read the help requests very closely at all, but just reply with 'boilerplate' responses.

So, I have a workaround but if anyone can suggest a solution I would be grateful.

Cheers, Ian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×