Jump to content
nharknett

MacOS error Result = -111 when encoding

Recommended Posts

Great news that Toast 16 could be available to use instead. Does anyone know if it is 32 or 64 Bit? I have Toast 15 which is 32 Bit, it works but is V-E-R-Y slow.

Share this post


Link to post
Share on other sites
23 minutes ago, nharknett said:

Does anyone know if it is 32 or 64 Bit? I have Toast 15 which is 32 Bit, it works but is V-E-R-Y slow.

My guess would be 32 Bit. Luckily companies like Adobe (I use Creative Cloud apps every day for my work) were well ahead of the game so not a complete disaster, but it's difficult to comprehend why major players like Corel/Roxio still seem to be working on getting this right.

Share this post


Link to post
Share on other sites

I am getting this problem too.  Really sucks!  I just purchased the product and the one thing I need to do cannot be done.  So far they have not provided me with a key to Toast 16.  😖

Screen Shot 2019-02-26 at 12.07.21 PM.png

Share this post


Link to post
Share on other sites

I’ve submitted a ticket and the response was they are getting a higher than normal volume of emails..so expect delayed response.. so far the work around for me is to just make maximum 20 minute clips and split movies into part 1,2 etc. then it works fine.

Share this post


Link to post
Share on other sites

BREAKING NEWS: Roxio has issued an update that has fixed the issue. I tested  one file (1½ hrs long) and it burnt perfectly.

 

Share this post


Link to post
Share on other sites
1 hour ago, nharknett said:

BREAKING NEWS: Roxio has issued an update that has fixed the issue. I tested  one file (1½ hrs long) and it burnt perfectly.

 

Hooray for that! Just tested the update by burning a piece of continuous footage to DVD which is just a few minutes short of 2 hours and it worked without any problems.

Share this post


Link to post
Share on other sites

Well, after the last update(17.4) I have successfully burned a couple of large files - ones that previously refused to complete (error code -111). Hope this is a permanent fix AND everyone else finds it working as it should have from the beginning. About time!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×