Jump to content
  • 0

Red No Signal with PS4 worked fine last week


Recently run into a problem with my roxio hd pro. Have been using it for 2 years with normal blips here and there. I wanted to switch to the elgato so i got one and installed it's stuff and recently downloaded obs software and added a new webcam from logitech. Ever since doing this roxio has no longer worked. There is no connection to the tv, the roxio screen preview shows black with two blue stripes and a red no signal when plugged in. Using ps4, always put the hdmi in the input and then plugging the tv to the output after. Using a 2.0 usb port because my cat broke my 3.0 ones. hence why I can't use the el gato. Saw that my boyfriend put an hdmi extender between the hdmi port from the tv to the roxio so i eliminated that it still didn't work. Tried the troubleshoot button on the icon and have no answers. can't afford a new computer. Is there a problem having both roxio and elgato software? anyone else experience this? I have windows 10 and nvidia on my laptop. Roxio was working less than half a week ago with no qualms. saw another guy with a similar problem told to uninstall everything then he couldn't use any of his crap and his youtube channel supposedly would get ruined. sounds a bit over exaggerating. if thats his biggest problem then his life must be pretty rosy besideswise. screenshots of problems available upon request. hopefully someone here can help. I don't mind uninstalling obs and elgato software if push comes to shove

thanks for your time


Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now