Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

No Video Signal... Again


Tony Warren
 Share

Question

The "No Video Signal" during the recording process has been a recurring issue with this product, and almost always seems to correspond with a Windows 10 update. The first extended period this occurred was when a Windows update could not complete due to what I later discovered was an single extension found in System 32 file for Avira Antivirus. Once I removed the extension, the update completed and presto - I had video signal back. About a week and half ago, another Windows update ran and completed successfully and presto - no video signal once again while trying to record. I have checked for and updated all drivers (for which an update was available) in my system. I have tried both the repair option for the Roxio software as well as doing an complete uninstall/reinstall and still no video signal. During the past couple of weeks (while Roxio has provided no video signal), I downloaded a couple of software apps  - Vid Capture (which allows you to download mp4 files from YouTube) and Pavtube (which allows you to convert mp4 files to mpeg) - the latter due to the fact that I have purchased a number of teaching series online that are mp4s that I plan to burn to DVD but needed to convert them to the right file type to do so. This process is complete and I have uninstalled this software. I mention this because I know sometimes an 'uninstall' doesn't necessarily remove every extension associated with the software, so unsure whether this may interfere with Roxio's video signal in the future.
 I have been in the process (as it is with most people who use this software) of converting home movies from VHS, VHS-C, and Hi-8 tapes and am approximately halfway through the process. Many of my tapes have multiple events on a single tape, thus my need to see what I am recording so I can stop and start the tape so as to create separate mpeg files for each event. If there are any suggestion, either from Roxio staff or one of this forum's "Geek Squad" members, I am all ears.

Edited by Tony Warren
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Plugin the Roxio USB Device and uninstall the two Roxio entries under 'sound video and game controllers'. highlight one right click on it uninstall.

After both are uninstalled unplug the device and leave it unplugged until I tell you to plug it in!

Reboot the PC, when the PC is up and running, run repair on Easy VHS to DVD 3 PLus, reboot the PC & plugin the Roxio USB device and see if you can get a video signal?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...