Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    There are no registered users currently online

  • 0
aquancer

Audio Capture

Question

After installing Creator NXT Pro 7 and try to record audio using what U hear I get the following Could not open sound device (What U Hear(Sound blaster Z).

A tech from Roxio spend about 4 hrs. working with my PC remotely, however, was not able to fix it. I contacted Bound blaster and I was told that if it work with other programs them is a problem that Creator with Creator. Does anyone had this problem? I have uninstall and re installed a few time to no avail. They did the same!  If anyone has a fix please help!!

Roxio.pdf

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0

Don't know why it's not working for you!

Try capturing/recording using your Creative software 'what you hear' does that work?

crea.jpg.2b18986b6be5cf4bf88b39b64055c7d5.jpg

Share this post


Link to post
Share on other sites
  • 0

I have done that and it works. that's why I can't understand why is not working with creator.

Share this post


Link to post
Share on other sites
  • 0

Does your Creative device show in your Sound options.?

The pic below  is how mine is

2019-04-18_1443.png

Share this post


Link to post
Share on other sites
  • 0

Yes on the recording side it shows Mic, digital in and what U hear.

Even when I choose what U hear as the default device it's still does not work.

Share this post


Link to post
Share on other sites
  • 0
On 4/19/2019 at 8:24 AM, aquancer said:

Yes on the recording side it shows Mic, digital in and what U hear.

Even when I choose what U hear as the default device it's still does not work.

My Microphone shows a red arrow pointing down 'not plugged in'.

Do you have a microphone plugged in?

 

Share this post


Link to post
Share on other sites
  • 0

Yes I do have a mic plug in and I have used it in the pass to record with no problem.

In addition it also show what U hear in the recording tab. As I mentioned before I have selected it as preferred device to no avail.

Edited by aquancer

Share this post


Link to post
Share on other sites
  • 0

Have you ever tried to use Roxio with the microphone unplugged? Unplug the microphone.

Set yours up like the pics show and not as the default device.

1.jpg.f18d993210b382955e0e02caa400afb6.jpg

 

2.jpg.b98c7a694fd310fee3ae05a2515cbd38.jpg

 

Share this post


Link to post
Share on other sites
  • 0

I try and still the same. I disconnected my mic from the card too. I selected what U hear as my default and did not work.

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, aquancer said:

I try and still the same. I disconnected my mic from the card too. I selected what U hear as my default and did not work.

You aren't reading my instructions very well!

DON"T MAKE 'WHAT YOU HEAR' THE DEFAULT DEVICE.

Reboot after making changes and try Roxio after the reboot.

Are your disabled and disconnected devices showing like mine?

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

Ok I just did what you asked and still the same. Yes my disabled and disconnected devices are showing like yours!

Share this post


Link to post
Share on other sites
  • 0

This is a long shot.......do you have the levels set correctly . The pic below is for my sound card (Realtek) which uses "Stereo Mix", yours will show "what you Hear".

 

2019-04-22_1446.png

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

As you can see it shows the same way. see attached capture still getting the same message.

Roxio_2.jpg

Share this post


Link to post
Share on other sites
  • 0

Please show each captured screen separately so we can see the details from each screen.

Share this post


Link to post
Share on other sites
  • 0

No matter what I try, I have not been able to get this problem fixed. I have spoken with the Roxio tech and they don't know either. So far no one have been able to figure it out.

Share this post


Link to post
Share on other sites
  • 0

Two more to check

 

2.png

Share this post


Link to post
Share on other sites
  • 0

Mute is not checked and I raised the volume. still not working.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×