Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
Ruffingnick1

Roxio Game Capture HD Pro not displaying on TV at all but audio is.

Question

First off, 

Ive downloaded the LATEST version of the capture software. 

All the cables are plugged in correctly. 

The preview comes up on the capture software fine and shows green.

Ive disabled HDCP on my PS4

ive checked the device manager and reinstalled the hardware twice.

ive restarted, reinstalled the software. 

The weird thing is that the audio is coming through the TV but the video is not. 

and suggestions?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Try setting your PS4 output to 1080i or 720p.

To configure settings ....Settings) > [Sound and Screen] > [Video Output Settings] .

 

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0
On 4/19/2019 at 8:11 AM, ogdens said:

Try setting your PS4 output to 1080i or 720p.

To configure settings ....Settings) > [Sound and Screen] > [Video Output Settings] .

 

I forgot to mention this, ive tried both 1080i and 720p and matched the settings via roxio software. still doesnt work.

Share this post


Link to post
Share on other sites
  • 0

As a quick test, try  using a different HDMI input to your Capture unit.... (DVD player, BD player, HDMI output from your computer) .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×