Jump to content
  • 0

DVD play back issue



So this just happened recently, and I'm not sure if it's just my disc burner or not. I have been successfully burning old family VHS tapes or a bit to DVDs. I use the Edit, Record, option record the tape and export, then burn to a blank DVD disc. the first few I have done have worked on all DVD and blu ray players that I own, from portable ones, to bigger players, to even PS4's. If the tape is an hour and half or longer I usually burn half the tape to a disc then the second half to another disc, and that has worked also. Now to my recent problem, also note I have not bought new blank DVD's these are all from the same package, which had 50 total. I burned 40 minutes of film to a DVD (I'll call it disc 1) and it was successful and again it played on every player that can play DVD's just fine. I then recorded and burned the second half of the tape which turned out to be only 38 minutes to another DVD (we'll call it disc 2), the settings, the menu and all that did not change, the only difference between the two is the content that got recorded.  However, when Disc 2 was done I put it in the same blu ray player that Disc 1 played in just fine, but instead the blu ray player, which is a Panasonic, said "NoPlay" and the screen said "Cannot Play". I ejected Disc 2 and tried it again, but got the same message. I powered the player down and tried again, but still the same message. I then tried it in my PS4, and it worked just fine, I then tried it in my portable DVD player and it worked just fine. I tried burning the 38 minutes again to another disc, but had the same results....

 So I guess I'm asking if anyone else has experienced this or something similar before, I just find it interesting  and odd that I didn't change any settings in Roxio or change the brand of DVD or changed blu ray players, everything is the same since I first used it, and also want to say that this never happened before, I have burned 10 DVDs before this issue and all ten work great on this blu ray player, but now everything I try and burn will not play back, unless it's in my PS4 or a dvd player. I know it's an odd question because they do work, but I just can't figure it out... could it be something with my burner, or is it just a weird coincidence.  

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...