Jump to content
  • 0
Rick Smith

No Video Signal ! ?

Question

Hi guys, I just tried getting this VHS to DVD 3 to work on 2 of my computers running Windows 10 and get No Video Signal... I have tried everything I can think of with no results. It was tested on a TV to make sure the signal path is correct. The drivers are installed and do show in the device manager. Pleas Help !

 

Thanks, Rick.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
1 minute ago, Dankert said:

but rather a result of using an optimizer tool or a tool to strenghten the security in Windows.

Self inflicted then?  :rolleyes:

Share this post


Link to post
Share on other sites
  • 0
29 minutes ago, cdanteek said:

Self inflicted then?  :rolleyes:

Question #1: For what purpose does vhs2dvd  make use of telemetry?

Question #2: Shouldn't the software check to see that necessary settings in Windows actually is enabled in order for it to work?

Share this post


Link to post
Share on other sites
  • 0

1. I'm not sure it does?

2. Your the one running 'oo shutupw10' software, why and what affects does it cause?

3 Antivirus/Firewall Software has caused installation problems for all software, why it is advised to turn them off while installing.

4. Your oo software looks like interferes with running the software?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×