Jump to content
  • 0
jimandmelea

Why has Videowave Stopped Working again?

Question

Hi

    I just upgraded to NXT 7 Creator.   I was able to created 3 videos using .jpgs with 60 min durations and 59 min audio track below.  I export them to a .mp4 video and this was never an issue with Nxt 4,5, and it wasn't an issue when I made 3 new videos using NXT 7... until yesterday.    I click on ADD VIDEO and it pauses and produces error VIDEO WAVE HAS STOPPED WORKING (A problem caused the program to stop working)  This repeated 5-7 more times after several reboots, updates, optimizatios, defrags.  It won't even show me the media directory to choose .jpg or video.
I'm using a windows desktop, 16 g ram  64 bit i7 processor.  windows 10  GTX 750 nvidea Ti v card. 
version 1511
Updated Windows - same issue
rebooted,  opened a new project- same issue.  
   I click on ADD video media and instantly get the VIDEOWAVE STOPPED WORKING msg.   (interestingly, the effects panel pops up in middle or screen when I boot up VIDEOWAVE. 
Also, I was pulling .jpgs from a connected ext hard drive.  This shouldn't be an issue however, when I'm opening a brand new project. 
Please advise  
thanks

Jim
 

Edited by jimandmelea

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I fixed it.
The media path was broken when I unplugged the external hard drive that was feeding the project.
Also, the SAVE TO directory path was broken when I unplugged the external hard drive.  
I first went to TOOLS and delete temp files.
I also changed project file location to another drive.  (this may have not been necessary)

What I think worked, was plugging the ext hard drive back in the same port... and when the media file thumbnails appeared top right, I just dragged a jpg file down to workspace (instead of ADD VIDEO)  I then just exported the project file that was loaded, as is, without changing file name.  Once it completed, and exported the file to the folder on ext hard drive (E) I was able to change the export SAVE TO file location.   
I'm back to normal.

Lesson learned.  Copy all your files from the external hard drive to the same folder on the machine where your roxio software is installed. 

also, if you're exporting a proj file to an external hard drive; make sure u leave that drive connected until you are done with that project.  

Edited by jimandmelea

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×