Jump to content
  • 0
Dave from Loose

Capture Audio from Sound Card

Question

Having succesfully recorded sound using this part of Creator NXT Pro 7 and choosing Open in the Edit Audio part nothing happens. attempting to close Capture Audio then results in Capture hanging.

I`ve uninstalled and reinstalled without resolving the problem. This issue hasn`t occurred in previous versions of Creator Pro

OS is Windows 10 Pro Soundcard is Asus Xonar Essence STX and the motherboard is Asus Sabertooth Z97

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Are you trying to edit/capture 16 or 24 Bit Samples?

Share this post


Link to post
Share on other sites
  • 0

Hi cdanteek

attached is settings in Sound Editor. Importing audio direct in sound editor works fine and plays. Using the test audio device results in sound beng generated but then Sound Editor hangs

There aren`t any such settings in Capture audio

 

thanks

Screenshot (4).png

Share this post


Link to post
Share on other sites
  • 0

What is the source of your 'Clip 1- Audio' and it works fine?

Quote

Using the test audio device results in sound beng generated but then Sound Editor hangs

What are you calling the "test audio device"?

Share this post


Link to post
Share on other sites
  • 0

The source is a clip recorded in Capture and loaded manually.

The test is in Sound Editor and his accessed via the Select Playback Device button. The speaker works when tested but then Sound Editor hangs. Although if I just play the clip it's fine

Share this post


Link to post
Share on other sites
  • 0

Found a workaround

Instead of openenig the project in Capure as usual, I opened opened it in Sound Editor then used the Record Audio button which in turn opens Capture. This worked perfectly well and was just as quick as doing it the other way round

Thanks cdanteek740797214_Screenshot(7).thumb.png.cb1b966e28267301b07642534dfed7fd.png

Share this post


Link to post
Share on other sites
  • 0

Do you have more than one device for sound on your computer ?

I ask as I have three --one ifs a dedicated sound card, one is the default one that is part of my MB

and another from another program. So when I want to capture sound from my sound card I have to

make sure my sound devices for sound are set for my dedicated card and set my NXT7 program for capture

sound from my sound card. Your solution is a good work around and works OK as well.

Share this post


Link to post
Share on other sites
  • 0

Hi Redwagon

I`ve got the onboard sound which runs my Bose system but Roxio won`t recognide that so I installed the soundcard  solely for roxio and I use a seperate speaker connected to the card as the Bose speakers don`t have a usb connection. Its worked well with earlier versions of Roxio but not this version.

Anyway so long as I can recorn now I`m happy enough. let`s hope this might help someone else

All the best

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×