Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

STILL No Video Signal


AlannTenn
 Share

Question

Hello all, I have tried every imaginable sequence to get my shiny new VHS to DVD 3 hardware & software to produce video in the Roxio software. Following directions (and BEFORE attaching the USB capture device), I installed the software from CD, and rebooted as directed. After reboot, I started the program, registered on the website, and downloaded & installed the latest update. Rebooted as directed. Plugged in the capture device to a USB 3.0 port, attached RCA Video & Audio cables to my camcorder/vcr, and hit play. Although the video plays and is viewable in the camcorder viewfinder, VHS to DVD 3 reports "No Video Signal". I've read hours of support suggestions, and tried most, up to and including disabling the laptop's "Easy Cam". BTW, this is on a newish Lenovo laptop, 64bit, Win10(w/all updates). From what I've gathered there seems to (simply) be some driver compatibility issue between what was provided by Roxio and Windows. Shouldn't a driver issue be stupid simple to fix?

I don't understand.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Echo - Check your USB and power settings as laptops have things disabled part of power settings.

The USB Capture device is 2.0 and your USB 3.0 port should be backward compatible.

Post a screenshot '.jpg' of device manager with 'sound video & game controllers' expanded and 'other devices' expanded if you show that entry?

v2d3.jpg.d91eb9abb1441134dfc5a903618dbf8b.jpg

Link to comment
Share on other sites

  • 0

You said you have a webcam on the PC and it is disabled?

Does the Roxio USB Capture device feel warm after plugged into the USB port trying to capture?

You have checked the connections for the RCA Video & Audio cables they are seated good?

Does the Roxio USB Device show as a Recording Device?

s.jpg.4129b31bde0305b370b9b9af41b4765e.jpg

Link to comment
Share on other sites

  • 0

Thanks!

One of the things I've tried was to disable the laptop's integral cam, but it made no difference either way.

Roxio feels warm, but not hot. Cables are good shape & well seated.

The audio portion shows up as a recording device, as you show above.

1254044135_Annotation2020-01-26061927.png.aa04e7335c4d1743b6c000bebe83aade.png

From Device Manager the General tab, it says the device is working;

1536902637_Annotation2020-01-26063739.png.aa9fa577b2edf1346d872d82aa61b822.png

And using what I assume is the correct/current/adequate Corel driver;

940840662_Annotation2020-01-26063739_1.PNG.0cd38b26eb29c0189ab0453d5e1158ec.PNG

Details tab;

9371376_Annotation2020-01-26063739_2.PNG.8a554eaaaef9748d761542c5588d8a0d.PNG

And the Events tab shows a successful install.

2082713192_Annotation2020-01-26063739_3.PNG.4c7f1c9c146810533b25e989019f5e8a.PNG

......it just doesn't work.

Again, thank you for your help & advice....

Link to comment
Share on other sites

  • 0

Thanks again cdanteek!

The top (video) Roxio entry is identical to yours. My bottom (audio) Roxio entry has a slightly newer Microsoft driver, but I wouldn't think that would prohibit the video signal?

I do like a good puzzle, but I'm about ready to just toss it all as a failed experiment.....  😞 

1863576950_Annotation2020-01-26_VideoDrvr.PNG.136faa0cf22e179c1819a991d768dee1.PNG

1583789378_Annotation2020-01-26_AudioDrvr.PNG.bfeb89e43b760345443a35f5a11eb6b3.PNG

Link to comment
Share on other sites

  • 0

Well, AlannTenn I can't poke your PC with a stick from here! So if you have had enough it's your call.

There have been a few V2D3Plus users running W-10 that experience what you have, why I don't know but there is a reason back to I can't poke your PC from here.

Corel tech support might be able to remote into your PC and find the cause your choice?

Sorry, we couldn't get you up and running.

Link to comment
Share on other sites

  • 0

I certainly appreciate the discussion and advice, but this was an unfortunate accident!  As much as I wished to convert a few old cherished videos of my parents, I'm done wasting another hour trying to make this thing work.

Before asking the real world to help (thanks again cdanteek), I had already spent about 2 hours with Corel chat, and have loaded, unloaded, reloaded, uninstalled, labeled install folders 'old' and reinstalled clean....NOTHING WORKS. There's quite a lot of 'web-chatter' on this exact issue, so Corel must be clueless on how to fix the problem, or they would have already produced a software patch.

BTW, I already have a Corel support "Ticket" number, since last week!! But I don't expect to hear back from them....

image.png.19266b8b75f479eae280766b6a23a1d5.png

Ticket XXXXXXXX   has been created for you. If you created the ticket through one of our forms it will be reviewed by one of our customer support agents as quickly as possible.

If you would like to add something to this ticket just reply to this email. Your emails will be added to the ticket.

 


Visit the Knowledge Base and search through our extensive selection of articles.
Looking for inspiration for your next project? Visit the Discovery Center for great tutorials and project ideas.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...