Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online

  • 0
vision

Issue about No Signal.

Question

Hi, these problems regarding no signal when trying to capture game footage are probably old news but I recently dug up my old Roxio Gamecap HD Pro and decided to give it a whirl since I tried to use it and it wouldn't co-operate a good few years ago now. 

My issue now is this:

- The feed from my Xbox One to the TV is fine upon connecting all the wires.

- I launch the software and the TV screen immediately goes blue because the software hangs and the input changes from HDMI to component (as well as the light on the capture card changing from HDMI to YPbPr).

- And I get a red no signal message on the software too. 

- When I switch the input back to HDMI in the software,  the screen then goes black and my TV then has a general no signal message.

I have switched the display output settings on my console to not be automatic. Unplugged and plugged the wires back in. Uninstalled and re-installed the software. A part of me feels it could be a problem with the USB wire as whenever I unplug it and plug it back into the capture card it resets back to HDMI and I can see picture on the TV again but then it'll switch back to YPbPR- it is also worth mentioning that I had done that with the software open and the no signal message changed from red to green. Plus it's a fairly old wire, it's not the one that game with the Roxio Gamecap HD Pro as I've misplaced that one but it works with the device because it is a USB type-a to type-b wire. 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

When you uninstalled and re-installed the Roxio software, did you have the Roxio USB plugged in.?

 

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

The USB was not plugged in. 

I did manage to get things working for a time after I posted. Re-installed the software and checked for updates after re-installing (because somehow it just won't install the latest version of the software so I have to update manually). And I get live footage of my console to show up on the computer (on OBS because that's what I want to use, but I check the status of everything on the Roxio software), yet it would still switch to component even if I didn't have the Roxio software open; and again would reset back to HDMI if I unplugged and plugged the USB cable back into the capture card.  

Also apologies, I'm on mobile so if I'm not using the right way to reply in threads then that's why.

Edited by vision

Share this post


Link to post
Share on other sites
  • 0

An update on my situation:

Had a family member find a couple of other USB type-a to type-b wires at work. I tried the first one I saw and everything works as intended; so far with my ideal streaming software and the Roxio software open, the output hasn't switched from HDMI to component. Of course, as with most capture cards, there is a delay when the feed is shown through capture software (I guess it depends on the computer and such) but that's an easy fix by just giving a delay to my microphone and any other audio I have on a stream. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×