Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online

Right Channel Loud White Noise


dnjpauls1
 Share

Recommended Posts

  • 3 weeks later...
  • 1 month later...
  • 2 weeks later...
On 3/24/2020 at 4:40 PM, dnjpauls1 said:

I created a DVD image.  Right channel is very loud white noise.  This image worked in Toast 15. Original movie plays fine & I had no problems with it in Toast 15.

 

On 3/27/2020 at 5:56 PM, MilestoneFilms said:

I'm getting his loud white noise in Toast 18 as well in Blu-ray. Have you figured this out?

 

I fixed this by doing a complete uninstall & reinstall, using instructions on this page.

Edited by tented
Link to comment
Share on other sites

On 3/24/2020 at 4:40 PM, dnjpauls1 said:

I created a DVD image.  Right channel is very loud white noise.  This image worked in Toast 15. Original movie plays fine & I had no problems with it in Toast 15.

 

On 3/27/2020 at 5:56 PM, MilestoneFilms said:

I'm getting his loud white noise in Toast 18 as well in Blu-ray. Have you figured this out?

OK, I’m getting predictable results now, after a lot of testing.

The issue centers around which audio options are used on the Encoding tab of the Customize menu. If I use Auto, then everything works fine. If I select Custom, and use 16/48 bit, then everything works fine, too. However, if I use 24/48 or 24/96, then I get white noise.

Hopefully this helps!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...