Jump to content
  • 0

Registry keys missing


Superdafz
 Share

Question

Afternoon all, I hope you can help as my project is on stop until I can get this sorted.

Corel support say they have to escalate to technical but as yet I've had nothing back from them, asked the same questions when I go on to live chat and its all there on the previous logs if they wanted to read it, even after ive given the ticket numbers.

So I bought easy vhs to dvd 3 plus back in 2016, never used it until recently, its converted a few vhs with no problem at all then all of a sudden is started to record for a second or two then end the project, ive checked all cables and scart adaptor, tried new ones, same problem, tried a VHS I had previously imported, same problem.

So I went on live chat and they told me to reinstall using a a process and a download link, I did this and its not launched since install, it displays the following error.

img.png.1c5c6deaf3780395cea7ed7bc27dbfa1.png

Id really appreciate any help you can offer on this. Corel have come back and said that I have to reinstall the software on a new windows user account, I dont think thats the answer.

Edited by Brendon
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...