Jump to content
  • 0
bouba64

no screen while capturing video

Question

I m having a problem with my roxio media import while capturing vhs films i can not see live capture, window is blank. i have the latest creator 7 installed. i have reinstalled windows10 and roxio creator 7 since customer support does not return my messages. Problem was solved after reinstalling all software and operating system. i have captured over 20 hres of analog vhs films in the passed week and everything was fine till today i wanted to open a preview window of one of my saved capture files and thats when my problem occured.  i don t have anymore live preview of when captuing. i hear the sound but dont see image. the live capturing window disapeared. tech support cant find the problem and takes two weeks to answer between each email. they made me reinstall direct x, net frame work, uninstall programme and reinstall and still have same problem. video file that is captured is saved and works fine but is very annoying not being able to preview live.

Capture (2).PNG

Edited by bouba64

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
On 4/18/2020 at 12:26 PM, cdanteek said:

Go back and carefully read your and my posts wrote today.

Hi cdan, just to give you an update i bought easy vhs to dvd and installed it yesterday works perfectly with the new capture device, i have a live capture feed. I tried again the media import in nxt7 and still not have the live capture window. 

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, bouba64 said:

just to give you an update i bought easy vhs to dvd and installed it yesterday works perfectly with the new capture device,

If it works perfectly what's the rest below?

 

11 minutes ago, bouba64 said:

i have a live capture feed

Your confusing me!

 

11 minutes ago, bouba64 said:

I tried again the media import in nxt7 and still not have the live capture window. 

Your confusing me!

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, cdanteek said:

If it works perfectly what's the rest below?

 

Your confusing me!

 

Your confusing me!

Ok let me re explain this, the initial problem was no live preview while capturing vhs films with nxt7, window just doesn’t exist. So i asked a refund and bought vhs to dvd to get the new capture device to eliminate all probabilities of a defective device. I installed easy vhs to dvd and captured vhs films yesterday and the live preview window is working fine. So i tried to capture vhs film again with nxt pro with the new capture device and not getting the live preview window. Why does it work with one software and not with the other one.

Share this post


Link to post
Share on other sites
  • 0

Remove the USB Device and reboot the PC, now shut down antivirus & firewall software, now go into 'Control Panel\All Control Panel Items\Programs and Features' click on your Roxio NXT 7 entry and choose repair.

Go into the main program and look under 'File, Tools, Help and look for a software update checker if an update is available install it.

Question, does Easy VHS to DVD capture serve all your capture needs?

 

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, cdanteek said:

Remove the USB Device and reboot the PC, now shut down antivirus & firewall software, now go into 'Control Panel\All Control Panel Items\Programs and Features' click on your Roxio NXT 7 entry and choose repair.

Go into the main program and look under 'File, Tools, Help and look for a software update checker if an update is available install it.

Question, does Easy VHS to DVD capture serve all your capture needs?
 

Yes easy vhs to dvd capture serve all my capture needs. i will try the last steps you gave me but wont persist if doesn’t work. Thanks alot for responding to all my questions. 

Share this post


Link to post
Share on other sites
  • 0

I just  had this happen (exactly) on my Dell XPS-8930 desktop running NXT Pro 6.  I might have an idea.

I needed to run a video capture experiment on this system; normally not used for this and not since early 2018.

It very briefly worked (< 1 min) and then I accidentally dragged the MediaCapture15.exe program window onto my secondary display:  an LG 34" Ultra-wide (flat: 2580x1080).  The preview monitor (video) disappeared and I tried all of the suggestions to get it back (capture itself and audio monitor work fine just as mentioned by OP).  To no avail.  Including a scrub down to bare uninstall of NXT 6 Pro using Revo Uninstaller.  I believe the cause is that the preview component does not know how to handle a wide display and then just fails to launch (no message).  When this system boots, the LG is the main display, until a bit later on in the boot sequence, when it switches over to the DELL S2318 monitor (original with the system).  I don't seem to be able to alter this assignment / behavior and it has no other ill effects.  I do find it curious that a complete from-scratch re-install of NXT 6 still somehow has "memory" of the LG display encounter and the preview monitor remains MIA.  In Device Manager, and the registry, all of details associated with the LG appear related to its built-in HD audio and speakers which I do not use.

On one of my laptops (HP Envy 17) I also have an LG Ultra-wide connected, but there the main laptop display is always the first monitor, and (perhaps) fortunately I have never dragged the capture program window onto it.  In the past, doing this re-positioning, onto other secondary external 1920x1080 displays (and back), has never provoked disappearing the preview monitor.  If I were really curious I might try a complete uninstall of the LG (HD audio and all the rest) and then see if an NXT 6 re-install returns the preview monitor (minus the LG).  But not eager for this time expenditure.

Since OP's encounter was on NXT 7 and mine was on NXT 6, I am also not eager to "upgrade" to NXT 8 just to see if this got fixed (history says doubtful).

Just food for thought and in case somebody at HQ might wish to test my hypothesis on causation.  Admittedly low priority so no expectations.

Regards,

JCN

Share this post


Link to post
Share on other sites
  • 0

Update to ROXIO Capture Preview Monitor disappearing:

On my DELL Desktop XPS-8930 I duplicated fixing this issue and then had it happen again!

I completely deleted Creator NXT Pro 6.  I deleted drivers for LG Ultrawide monitor (34" Model GSM59F1) and disconnected it.  Rebooted.  Installed NXT 7 (only the main program; no content).

Rebooted.  Capture preview monitor was restored.

As soon as I re-connected the LG Ultrawide, the preview monitor again vanished!

I still believe this is caused by Capture not knowing how to handle a two monitor configuration where #1 (DB25 connection) is larger than 1920x1080 (HDMI).  GeForce GTX 1050 Ti is able to drive both output connections.

I suppose I could re-install NXT 7  and try connecting another 1920x1080 monitor instead of the LG.  Or alternatively changing the supported resolution on the LG to 1920x1080.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×