Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online

Error -301989883


GriffDVDMaker
 Share

Recommended Posts

No matter what I do using MYDVDPro I get error -301898883 when my DVD's are nearly complete burning.  I have tired to remove content.  I deleted and reinstalled Toast 18.  I am using a mew MacBookPro 2019 model 16" on Catalina 10.15.4.  It is so frustrating I can't see straight.  My DVD+R is 4.7GB and content is 4 movies with a GREEN 4235.26 MB on disc.  I have tried making this DVDProProject numerous times and I always get the same error. 

Screen Shot 2020-06-05 at 2.39.27 AM.png

Screen Shot 2020-06-05 at 2.39.27 AM.png

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
  • 2 months later...

I am no expert, but... 

I got that very same error message (301989883) every time I tried burning a DVD on my very recent upgrade of Toast (I upgraded from Toast 6- yes, 6!- to Toast 18 Titanium).  After many "coasters" and an enormous amount of wasted time (Thank you, Corel!), I ran into a totally different situation that I now think was TOTALLY related.  I was trying to copy a new music CD (commercially made, so no problem there) into my old Mac laptop's iTunes library.  The Mac's built-in CD/DVD drive got halfway through the disk and then started struggling.  It kept having to start over and over on track 7 (you could clearly hear the drive restarting- perhaps the belts were slipping?), finally got it copied, started over and over on track 8, finally got it copied, etc. until I gave up and just ejected the newly-purchased CD.  (Just to check, I put the CD into a different machine and had no problems with it at all.)  I listened to the few tracks that HAD copied onto my hard drive/iTunes library, and they were terrible- unacceptable pops, gaps, jerks, etc- so I deleted them.  

At that point, it seemed clear to me that the old CD/DVD drive (it was the original equipment) was failing.  I went to Micro Center, bought an ASUS Blue Ray external 16X Blu-Ray Writer "Turbo Drive" and haven't seen that "301989883" since.  

That Roxio/Corel can't be bothered to publicly post what their codes mean is infuriating.   Considering the number of people on these forums who are having problems with their software, it smacks of dishonesty.  (There is no virus!  It'll all go away!  There is no global warming!  Black is white, and day is night!)  Since I still haven't been successful at burning a single DVD yet (.mov files, whether generated from a computer or from an iPhone, now are coming out burned- even as disk images-  with excellent video but no audio), I'm about three days away from contacting Roxio/Corel and asking for my money back.  

Sorry, I'm in a bad mood.  I hope the story about the failing CD/DVD drive helps you.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...