Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

480p only in OBS


Randomii666
 Share

Question

As the title says, my RGC only outputs 480p no matter what the input is.

I have tested this on multiple consoles and devices, different output resolutions on the consoles, and having the RGC plugged in different computers. Always the same result.

No matter what i do, the resolution stays at 480p. I do still get full 1080p (or whatever resolution is currently chosen) on the tv. I have the latest Roxio software installed.

Is there firmware updates available, or any fix for this?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...