Jump to content
  • 0
WolfBullet

The Support

Question

I have been "helped" by the support of this company since 2017. I had a problem with my Roxio Game Capture HD Pro that didn't work properly from the start. Now it is the third year that I have been "helped". I had to reactivate my ticket several times, stating the case number and then having to carry out the same questions and actions as in the original ticket because the new person clearly had not looked at the state of affairs in the previous ticket. As a result, there was no progression. Last year, after 2 years, I already realized that it could be due to a manufacturing error. That option was ignored completely and the person just moved on. This year I am told that they will immediately send a replacement device as soon as possible. Of course I was very happy they finally figured it out. I am told that they don't have any more in stock, while you can still buy tickets online. They offered me a refund but I needed that proof of payment that I don't have after all this time. After all these years, I don't remember where I bought it, because I was only 16 in 2017. I pointed out to them that there are still tickets for sale on-line and that they can send a replacement device. Then they suddenly need a proof of payment for this, which was going to happen without but now they suddenly also want a proof of payment. I regret that this company has been treating me like this for years now. Good after-sales service is the best advertisement for a company, too bad they don't seem to think that way. Are there still people who have similar problems with this product or the service of this company? Thank you in advance for sharing and commenting. Because together we are better than alone! Thanks Nick
0
People reached
0
Engagements
Like
 
Comment
 
Share
 
 

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Give us more info on what your problems were 3 years ago, provide us with details of your set up.

After 3 years I think you can forget Roxio.

 

 

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, ogdens said:

Give us more info on what your problems were 3 years ago, provide us with details of your set up.

After 3 years I think you can forget Roxio.

 

 

Well they now finally noticed that it is a manufacturing error. But what i had was the card works fine just plugged in but when i launch the software to capture footage it kept switching from signal (with visible screen on monitor and software capture screen) to no signal (black or blue screen on the monitor and software capture screen). It switched between that like 2 times a second but only when i try to capture the screen when it is just plugged in i have normal screen on my monitor. That is the problem and everything they asked me to do (most things several times due to the new support person not reading the progression of the original ticket) did not work\help. I just don't want to lose 100+ euros after all this time and effort i think you can understand that very well. Something I didn't mention before is that I even requested several times to just send me a new card since it was taking so long but those were ignored as well...

My setup was a ps4 a samsung tv and an acer gaming laptop. A few months back i also bought a gaming desktop. I tested the card on my new pc but the same result so it was definitely the card.

What do you mean forget Roxio??

Share this post


Link to post
Share on other sites
  • 0

Try this..... go into your PS4 system menu and go to "System" near the bottom and turn off "Enable DCHP".

 

 

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, ogdens said:

Try this..... go into your PS4 system menu and go to "System" near the bottom and turn off "Enable DCHP".

 

 

Oh wow now it works but the quality is below par and the screen is delayed by a little over a second that is not worth using over the way i have it now that doesn't has delay and better quality. I expected a capture card to preform better. Well this is a disappointment. But what i do wonder now is why it works now so what is the problem?? And is the screen such low quality due to turning DCHP off? What i do find fascinating is that in those 3 years the support didn't tell me this.

Edited by WolfBullet

Share this post


Link to post
Share on other sites
  • 0

As a quick test try using a different HDMI input to your Capture unit.... (DVD player, BD player, HDMI output from your computer)  instead of the PS4.

 

 

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, ogdens said:

As a quick test try using a different HDMI input to your Capture unit.... (DVD player, BD player, HDMI output from your computer)  instead of the PS4.

 

 

What i mean the quality of what i'm seeing on my monitor is good but the quality of what i get out of the card to record is terrible. The quality of the footage send to my pc not sebd to my monitor that's what i mean.

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, WolfBullet said:

What i mean the quality of what i'm seeing on my monitor is good but the quality of what i get out of the card to record is terrible. The quality of the footage send to my pc not sebd to my monitor that's what i mean.

 

What is a "sebd"

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

Make sure you have a resolution setting on your PS4 (480p/720/1080). If you dont' select one it will default into Automatic mode.

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, ogdens said:

Make sure you have a resolution setting on your PS4 (480p/720/1080). If you dont' select one it will default into Automatic mode.

Oh wow yeah it is good now thank you. Well i'm a few minutes further and the quality is bad again. I figured it out it was the bitrate setting in the roxio software. it was set to 1500 thats why it was so good first but afterwards not. I had no audio in obs so i tried the software and there i had audio then the software must have set the bitrate to that setting. But why do i not have audio at first in obs only after i open the roxio software.

That and the +/- 1 second delay those are my 2 last problems.

Share this post


Link to post
Share on other sites
  • 0
On 8/25/2020 at 8:42 PM, ogdens said:

Make sure you have a resolution setting on your PS4 (480p/720/1080). If you dont' select one it will default into Automatic mode.

So can i fix the 1 second delay because there web site says without delay so i expect there to be no delay otherwise this is false advertisement.

Knipsel.PNG

Share this post


Link to post
Share on other sites
  • 0

Just found a old note on this problem.....will get back to you tomorrow.

 

Share this post


Link to post
Share on other sites
  • 0
13 hours ago, ogdens said:

Well then this is false advertisement. Right?

 

13 hours ago, ogdens said:

Just found a old note on this problem.....will get back to you tomorrow.

 

oke thank you

Share this post


Link to post
Share on other sites
  • 0

Try this.....First, you will need a HDMI Splitter  https://www.amazon.com/ZY-Female-Splitter-Adapter-Support/dp/B019C9UQTO

and  2 hdmi cables.

 

1 - Connect the splitter to the input of your PS4.

2 - Connect one of the HDMI cables to the output of the splitter to the RGC HD Pro unit.

3 -Connect the other HDMI cable output of the splitter to your TV.

Now keep your fingers crossed.

 

 

 

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, ogdens said:

Try this.....First, you will need a HDMI Splitter  https://www.amazon.com/ZY-Female-Splitter-Adapter-Support/dp/B019C9UQTO

and  2 hdmi cables.

 

1 - Connect the splitter to the input of your PS4.

2 - Connect one of the HDMI cables to the output of the splitter to the RGC HD Pro unit.

3 -Connect the other HDMI cable output of the splitter to your TV.

Now keep your fingers crossed.

 

 

 

you know i'm talking about the delay between what happens on the ps4 screen and what happens on your pc the capture screen

Share this post


Link to post
Share on other sites
  • 0

 

It is normal to have 2-3 seconds delay from the action on your TV to the display on your computer screen.

The delay is added in the Roxio capture card. so by using the HDMI splitter setup you are bypassing  the card.

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, ogdens said:

 

It is normal to have 2-3 seconds delay from the action on your TV to the display on your computer screen.

The delay is added in the Roxio capture card. so by using the HDMI splitter setup you are bypassing  the card.

Yeah but the card will still delay the video to my pc it is instant from my ps4 to my ps4 screen but from the card to my pc and what i see there there is about 1 second delay and the splitter wont fix that. But on there site like i showed it said without delay so that is incorrect --> false advertisement . or am i wrong?

Share this post


Link to post
Share on other sites
  • 0

Sorry, I'm out of ideas.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×