Jump to content

Secure Burn Enterprise 4 not opening


Cmasayoshi
 Share

Recommended Posts

Hello all,

I did not see a forum selection for Secure Burn 4 which is why I am in the general forum.

I am currently having an issue where I am unable to run Roxio Secure Burn Enterprise 4 on any Windows 10 Build from 1709-1909 unless it has been previously installed on a Windows 10 machine with a build of 1609 and then upgraded to 1909. The program will install and show up in the "programs and features" section, but will not indicate a CD/DVD/Bluray is in the drive when I put in blank Media. When I try to manually run the program, it does nothing. I have tried to even start the Roxio service and then running the program with no change. I have tried compatibility mode and tried running the install through an elevated command prompt. 

If there is a specific way of installing this software on a machine could you please help me out? I have also contacted Corel about this issue and they just keep on sending me links to the product page....

thank you

Link to comment
Share on other sites

  • 1 year later...

Hello, 

I came across this post today being that I was having a similar issue with Roxio Secure Burn Enterprise Version 4.  The USB optical drive was the cause of my issue. I swapped it out with another one and Roxio SB Version 4 started working.

Hope this helps! 

Brian :)  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...