Jump to content
Cmasayoshi

Secure Burn Enterprise 4 not opening

Recommended Posts

Hello all,

I did not see a forum selection for Secure Burn 4 which is why I am in the general forum.

I am currently having an issue where I am unable to run Roxio Secure Burn Enterprise 4 on any Windows 10 Build from 1709-1909 unless it has been previously installed on a Windows 10 machine with a build of 1609 and then upgraded to 1909. The program will install and show up in the "programs and features" section, but will not indicate a CD/DVD/Bluray is in the drive when I put in blank Media. When I try to manually run the program, it does nothing. I have tried to even start the Roxio service and then running the program with no change. I have tried compatibility mode and tried running the install through an elevated command prompt. 

If there is a specific way of installing this software on a machine could you please help me out? I have also contacted Corel about this issue and they just keep on sending me links to the product page....

thank you

Share this post


Link to post
Share on other sites

Your running Enterprise software no help for that software in this forum.

You need to talk to your System Administrator and refer to the Softwares Deployment Guide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×