Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    There are no registered users currently online


Toast 19.0 Stalling under Big Sur (macOS 11.0.1)

Recommended Posts

Just installed Big Sur (macOS 11.0.1) and was testing my installed apps.  Toast Titanium 19.0 will boot and then freeze when trying to open the update pane Anybody have the link to the 19.1 update?

Share this post

Link to post
Share on other sites

Maybe try downloading from the link in the email that Roxio sent you when you purchased the product? A link like that will usually procure the latest version.

  • Thanks 1

Share this post

Link to post
Share on other sites

I have confronted the same issue both with Toast 19 Pro with Mac Mini 2018 (Catalina) and Mac Book Pro 2018 (Big Sur). 

The download link link is genuine Roxio support link and Toast version 19.2. 



Share this post

Link to post
Share on other sites

Hi guys

I had the same problem. I contacted the support. Below the procedure I did. After that it works, quite slow but it works. - Jari -

The first thing to do is to check if you have the folder path given above, and if the userData.json file exists. Since the folder path is hidden, you will not be able to access it using the normal navigation method. So, in order to access it, do the following:

1. Click on the Go menu on the menu bar.
2. Select "Go to Folder...
3. Type in "~/Library/Preferences/Corel/Toast/19.0" and click Go. (Without Quotes)

4.  If you get a message stating “The folder can’t be found”, that means the folder path does not exist. And, yes, the “userData.json” file does not exist in this case.

Note: In some cases, although the folder path does not exist, it will still open the Preferences folder, since this is the last folder in the directory path that does exist; and /Library and /Preferences are both system folders.

5. If the Preferences folder did not open, type in "~/Library/Preferences" (without the quotes) instead and click Go.

6.  Under Preferences, you will be creating the sub-folder path/Corel/Toast/19.0 Proceed to the next section.

Force-create the userData.json File
Now, in most cases where error code 1011 is the problem, a "Corel" folder path will be non-existent. In some cases, there may be a Corel folder, but the sub-folders under it will be different; for instance, you will see a “Messages” folder instead. In either case, the "userData.json" file will be absent.

As you may have assumed, the reason the JSON file does not exist is because the required folder that should hold it does not exist. What needs to be done, then, is to force the Toast 19 installer to create the userData.json file by manually creating the path: ~/Library/Preferences/Corel/Toast/19.0.

Manually create the Corel folder path:

  • So, under the Preferences folder, pressShift+Command+N to create a new folder;
  • Rename the new folder to "Corel";
  • Under Corel, create a "Toast" sub-folder using the same method;
  • Finally, under Toast, create the sub-folder called "19.0"
  • Once done remove the Toast 19 that is currently installed in your Mac,
  • Then Run the Toast19.dmg (or dmg, or Toast19ESD.dmg) installer stub.

Download link for Toast 19 DMG file: https://www.roxio.com/en/pages/download/

 The final step above will allow you to go through the Toast 19 registration process once again, which is what is needed to create the "userData.json" file. Once the installation is complete, you should now find a userData.json file in the /19.0 sub-folder. The information inside the file is encrypted, so you will not see any useful information when you open it with TextEdit.
It is important to note that if you have any antivirus software installed on your Mac, you will need to disable it's real-time protection so it doesn't interfere with the installation. 

Share this post

Link to post
Share on other sites

I have tried everything listed here, and I still cannot get it to not loop starting at 61%, stall out at 80% and error off that the burner or the disc is bad. Activity monitor goes to 1182% starting about 40% complete. This is a MacBook Pro 2019 with an I9 and 64GB of memory. I can burn the movie with the native app in finder. I have contacted support about this, then came to the forum for help. At first nothing seemed to work. I was at my wits end. Don't forget to restart, and do the latest OS X update. Everything worked after that! Thank you Jari Man and your customer support share for the solution.

Edited by GTDiuguid
Issue was corrected.

Share this post

Link to post
Share on other sites

Is it worth switching to such a berner? I use what I ordered from Alik myself https://aliexpress.ru/item/1005001762359053.html. DVD writes at speeds up to 8x depending on the type of drive, for dual-layer, the maximum speed is limited to 6x. For CD-R(RW), including double-layer, it reaches 24x. A buffer with a capacity of 1 MB is protected from zeroing in order to preserve the integrity of the burned files. I ordered it using this browser extension https://alitools.io/es/showcase.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now