Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Terrible quality and connection loss


Kensei_Xero
 Share

Question

125142958_signalissues.thumb.jpg.0c87506fd974a57162c86abdb336c8dc.jpg

This is the type of grainy, broken image I am getting both in the capture software and on the TV.  The issue is not with the cables as both cables have been tested directly from consoles to the TV.  In addition, the signal regularly cuts out.  On average, I have about 5 seconds of screen time before it cuts out for .5 - 1.5 seconds at a time.  Sometimes the input even changes to Component despite that it is connected via HDMI.  I'm not sure if this is a setting issue or a hardware issue, but the cutting out has been happening since I unboxed the hardware, and the video issue started the second time I hooked it up.  This is my second Roxio Game Cap HD Pro, and I returned the first for similar issues.  Has anyone else seen anything similar/have a fix?

 

Windows 7

Tested on all 3 profiles within the capture software options menu.

 

Bump, if allowed.  I'd really like this to get fixed so I can stream more than my PC games.

 

Edited by Kensei_Xero
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...