Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Issues affecting Television


AveonWolf
 Share

Question

Ok first thing first I wasn't having any issue for the past couple weeks now and I don't recall making any changes to my pc, capture device or tv. Now my issue is that for some reason when I start up my console that's is connected to the cap device there is a buzzing sound coming from the television but the capture program won't pick it up. I've tried a couple things from changing consoles and hdmi ports and usb ports but nothing helps. I did notice that when I tried to use an older console that uses component cables I had a strange thing happen. The hdmi cables are still connected to everything else at this point but when I start up the console with the component cables (which is a ps2) it'll still have the buzzing sound when I have the tv set to component source, but if I have the tv set to the hdmi source the ps2 will still show up but without the buzzing. So I don't know what to do or even how this started so if anyone could give some help I would appreciate it.

Also I don't think there is any sort of interference of any kind as when I connect the consoles directly to the tv I don't get the buzzing sound.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...