Jump to content
BarbP

No audio on Captured TS files

Recommended Posts

I am trying to edit files from a DVD recorder. There are two  folders on the disk, one labelled VIDEO_RM and the other is VIDEO_TS.

My old Creator NXT 2 program using Windows 7 would convert them to .mpg files which i could edit with Videowave, make a DVD with MyDVD and then burn an .iso file. Recently a glitch in the burn made it refuse to include the menu in the .iso. It created empty files with the extension .001, .002, and .001(1) which I don't understand but that's another issue.

So I am trying another method. I have purchased Creator NXT 8 and installed it on a Windows 10 laptop. The Capture program will recognize the movie files on the DVD and import them but there is no sound when I play them.  I found an error message somewhere that referred to DirectX being needed, and I turned that on by going into the Control Panel and clicking the Legacy box. The version of DirectX installed on my computer is 12.

But there is still no sound. What is missing? There is no sound when I try to play them with Windows Media Player either, but they work when I play them on the old computer.

BarbP

 

Share this post


Link to post
Share on other sites

Input Formats:

  • Video: AVI, DV, HDV, DV-AVI, MPEG-1/2/4, MPEG2-HD, DVD-Video, DVR-MS, ASF, MOV (AVC), WMV, 3GP, MPEG2 Transport Stream, AVC (H.264), HEVC (H.265)1, AVCHD, 3D over/under full and half-height, side-by-side full and half-width, 3D MPO
  • Audio: Audio CD, MP3, WAV, WMA, AAC, Ogg Vorbis, FLAC, M4a, MP4, Playlists (WPL, ASX, M3U), AC3
  • Image: 3D MPO, JPG, PNG, TIFF, BMP, GIF

Open and run DxDiag.exe

Windows 10 More...Less

This tool is used to collect info about devices to help troubleshoot problems with DirectX sound and video. A support person might ask for this info, or you might post it in a forum when you ask for help.

 

In Windows, select Start  and enter dxdiag into the search box on the taskbar. Select dxdiag from the results.

 

In the tool, select Save All Information for an easily shared format.

Share this post


Link to post
Share on other sites

Thanks so much for responding!

I've attached the dxdiag.txt file that was created.

If you can figure out what is missing, I'd sure appreciate it.

BarbP

DxDiag.txt

Share this post


Link to post
Share on other sites
Quote

 

Windows Error Reporting:
+++ WER0 +++:
Fault bucket 1478019932929851364, type 5
Event Name: RADAR_PRE_LEAK_64
Response: Not available
Cab Id: 0

Problem signature:
P1: taskhostw.exe
P2: 10.0.19041.662
P3: 10.0.19041.2.0.0
P4:
P5:
P6:
P7:
P8:
P9:
P10:


+++ WER1 +++:
Fault bucket 1498929064243302423, type 5
Event Name: UpdateAgentDiag
Response: Not available
Cab Id: 0

Problem signature:
P1: 4
P2: X
P3: 3
P4: 0xC1900401
P5: amd64
P6: 19041
P7: vb_release
P8: 19041
P9: vb_release_svc_prod1
P10: 746


+++ WER2 +++:
Fault bucket 1243985998340787663, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MiniToolMovieConvertServer.exe
P2: 0.0.0.0
P3: 5ecf2262
P4: MiniToolMovieConvertServer.exe
P5: 0.0.0.0
P6: 5ecf2262
P7: c0000005
P8: 00010ea3
P9:
P10:


+++ WER3 +++:
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MiniToolMovieConvertServer.exe
P2: 0.0.0.0
P3: 5ecf2262
P4: MiniToolMovieConvertServer.exe
P5: 0.0.0.0
P6: 5ecf2262
P7: c0000005
P8: 00010ea3
P9:
P10:


+++ WER4 +++:
Fault bucket 1498929064243302423, type 5
Event Name: UpdateAgentDiag
Response: Not available
Cab Id: 0

Problem signature:
P1: 4
P2: X
P3: 3
P4: 0xC1900401
P5: amd64
P6: 19041
P7: vb_release
P8: 19041
P9: vb_release_svc_prod1
P10: 746


+++ WER5 +++:
Fault bucket 1498929064243302423, type 5
Event Name: UpdateAgentDiag
Response: Not available
Cab Id: 0

Problem signature:
P1: 4
P2: X
P3: 3
P4: 0xC1900401
P5: amd64
P6: 19041
P7: vb_release
P8: 19041
P9: vb_release_svc_prod1
P10: 746


+++ WER6 +++:
Fault bucket 1453744746929451102, type 5
Event Name: WindowsWcpOtherFailure3
Response: Not available
Cab Id: 0

Problem signature:
P1: 10.0.19041.740:1
P2: wcp\componentstore\storelayout.cpp
P3: ComponentStore::CRawStoreLayout::HydrateFileUsingForwardAndReverseDeltas
P4: 1682
P5: 800f0984
P6: 0x3f7f00e0
P7:
P8:
P9:
P10:


+++ WER7 +++:
Fault bucket , type 0
Event Name: WindowsWcpOtherFailure3
Response: Not available
Cab Id: 0

Problem signature:
P1: 10.0.19041.740:1
P2: wcp\componentstore\storelayout.cpp
P3: ComponentStore::CRawStoreLayout::HydrateFileUsingForwardAndReverseDeltas
P4: 1682
P5: 800f0984
P6: 0x3f7f00e0
P7:
P8:
P9:
P10:


+++ WER8 +++:
Fault bucket , type 0
Event Name: WindowsWcpOtherFailure3
Response: Not available
Cab Id: 0

Problem signature:
P1: 10.0.19041.740:1
P2: wcp\componentstore\storelayout.cpp
P3: ComponentStore::CRawStoreLayout::HydrateFileUsingForwardAndReverseDeltas
P4: 1682
P5: 800f0984
P6: 0x3f7f00e0
P7:
P8:
P9:
P10:


+++ WER9 +++:
Fault bucket 2201162468307696441, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: VideoWave15.exe
P2: 8.0.0.47
P3: 5f8cf0a5
P4: StackHash_6072
P5: 10.0.19041.662
P6: 5f641e44
P7: c0000374
P8: PCH_FB_FROM_ntdll+0x00071BDC
P9:
P10:


 

Is 'MiniToolMovieConvertServer.exe' some software you have installed on your PC?

Share this post


Link to post
Share on other sites

Thanks for looking at this!

Yes, I installed MiniToolMovieConvertServer.exe hoping maybe it would convert the files to something usable, but it didn't.

I'd be happy to uninstall it.

BarbP

Share this post


Link to post
Share on other sites

Thanks for your attention, cdanteek.

I uninstalled MiniToolConvertServer.exe and that changed dxdiag a lot. 

For some unknown reason I have sound on the files now. If uninstalling that program did something, I'm happy.

I still have issues with Creator NXT 8, but I should start a new thread for those. I'm trying to use MyDVD to add the movie I edited with Videowave, but it doesn't  show up, just the original film clips. What's the point of Videowave, then?

I will continue studying. Thanks again, BarbP

 

 

 

Share this post


Link to post
Share on other sites
52 minutes ago, BarbP said:

I'm trying to use MyDVD to add the movie I edited with Videowave, but it doesn't  show up, just the original film clips.

Are you saving the edited video in videowave (dmsm file) then opening a new project in MyDVD and adding the edited video (dmsm file) to the project?

 

Share this post


Link to post
Share on other sites

Thank you for asking. Yes, that's what I was trying to do.

I found a tip on another forum that said to Export the dsmsn file.

I tried that and it worked, it converted the .dsmsn file to .mpeg and the file showed up along with the film clips.

This is not an obvious thing to have to do. Is there another way?

I wanted to use the Molecules menu, which I was using on Creator NXT 2. Is there a way to change the font? There were a lot of options in the older program.

MyDVD used to burn an .iso file that allowed me to burn a DVD with the menu and three movies. Then it started making an .iso that did not burn the menu and I discovered it was making additional files with the extensions .001, .002 and .0010. 

Anyway, last Saturday I managed to use Creator NXT 8 to make a MyDVD file with two movies. I saved it as an .iso and then used the flame icon to burn a disk. The disk was good. I used the Burn Disc Image to burn the .iso like I did with the old program. That did not have the menu. Why not?

It got me thinking that maybe I could burn a disk straight from the MyDVD using my old program. I added three movies and created a menu and it worked! I was able to re-edit and re-burn it and got it the way I wanted. I was very happy on Sunday. But on Monday I tried to do it again with three other movies and it did not work.

The files created by Creator NXT 8 were these:

At 12:28, .MyDVD, 394 KB and .0010, 0KB. At 12:48, .iso, 2,097,120 KB and .001, 2,084,672 KB

The older program, Creator NXT 2 created these files: The good three-movie: .iso was 2,097,120 KB, .001 was 2,097,120 KB, .002 was 97,152 KB and .0010 was 0 KB.

The unsuccessful three-movie had this: .iso was 2,097,120 KB, .001 was 2,097,120 KB, .002 was 25,632 KB and .0010 was 0 KB. The difference seems to be the size of the .002 file.

I also tried using the older program to make a disk with two movies. That failed, too. It had .iso of 2,097,120 KB, .001 of 940,544 KB and .001 of 0 KB.

If these numbers would help explain why sometimes it worked and sometimes not, I would be interested. 

I was hoping to use the new program to make disks that look like the ones I had already done. I'm a little disappointed that it limits me to two movies, and the font is less attractive, but I can live with that. 

Thank you for hanging in with me on this. BarbP

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×