Jump to content
  • Who's Online   0 Members, 0 Anonymous, 37 Guests (See full list)

    There are no registered users currently online

Robbie Doo

Error "current production is empty or contains invalid files"

Recommended Posts

In my new Roxio Creator NXT Pro 8, I get this error when trying to add a video to the production in VideoWave.

I thought it was the old monitor driver so I updated the monitor and the driver. No change. It says "Class not registered"

What gives?

I'm using Windows 10 Pro (64-bit), Build 19042.804

Roxio Error.JPG

Edited by Robbie Doo
Computer info

Share this post


Link to post
Share on other sites

What format files are you trying to add to Video Wave?  Are any of them copy protected?  How about the size?

Share this post


Link to post
Share on other sites

Hi Sknis, the file formats are mpg. However, the error appears on all the formats and sizes. But the message says "Class not registered".

Share this post


Link to post
Share on other sites

Click the details on the error window and post what it says.

Share this post


Link to post
Share on other sites

I would search 'W-10 class not registered'.

When I do that it pulls a damaged system DLL for W-10.

Make sure your W-10 is updated.

Running 'system file check (SFC) Scan and Repair System Files & DISM to fix things SFC cannot', is the recommendation.

 

Share this post


Link to post
Share on other sites

Thank you cdanteek for your suggestion. I did a full zap-uninstall and reinstalled the program, and it works fine now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×