Jump to content
  • 0

Yet again, No Signal


SONofADAM
 Share

Question

Any help would be greatly appreciated!  Hoping to hear from cdanteek---seems to really know what's up!

As of Feb 23, 2021, Running the most up to date version of Win10 Pro,  16GB ram on an i7-9th gen.
I have looked at many of the previous posts regarding this topic.  I followed the steps of turning off the firewall and AV, as well as only plugging in the USB at the point of installation.  Everything appears to install correctly, the app loads no issues, except the no signal and also in Device Manager, the Roxio isn't showing up as the guru's have said it should.    I tried uninstalling them, rebooting and then choosing the Repair option in the software, no changes.     I haven't been able to figure out why it's showing up like this in Device Mgr except that I think it's some kind of issue with Win10 update.....thoughts?

image.png.aa53c221d7740a4af9a399a7b0b421ae.png

Edited by SONofADAM
Link to comment
Share on other sites

18 answers to this question

Recommended Posts

  • 0

In device manager do you show 'other devices'? Screen capture of it expanded, please?

Post a .jpg image of your capture device?

23 hours ago, SONofADAM said:

I tried uninstalling them, rebooting and then choosing the Repair option in the software, no changes.

With the device plugged in, you need to right-click on the two entries under sound video and game controllers and uninstall/delete them both. Then unplug the capture device and reboot, do not plug in the device!

Explore your software disc and you will find an x86 and x64 versions on the capture device drivers run the .exe for your OS W-10 Pro. When finished reboot the PC  plugin the capture device and check device manager for the two Roxio entries.

Link to comment
Share on other sites

  • 0
On 2/24/2021 at 10:27 AM, cdanteek said:

Explore your software disc and you will find an x86 and x64 versions on the capture device drivers run the .exe for your OS W-10 Pro.

I do not have a software disc.  I only had the installation file that I could find from the Roxio website.   is there and iso file I can get possibly, or another work around?

Thank you! : )

Link to comment
Share on other sites

  • 0

Open the program click support left top of the window and click about this software post a .jpg as I show?

I still need a pic of your capture device!

1.thumb.jpg.7765f5628f19e45b80f0f5cf5ae90e03.jpg

 

Go into Programs and Features and look for SCP entry like the one shown in .jpg?

2.jpg.431ad5db8a87f7069d392537b0c945dc.jpg

Edited by cdanteek
Link to comment
Share on other sites

  • 0

1. You have a ton of stuff installed when I look at your .jpg of Programs and Features! Anything no longer needed should be uninstalled.

2. Your 'jpg of Roxio Capture device is the old version, not the new updated version. How long have you had it and did you get it with Easy VHS to DVD 3 Plus or an older version of Easy VHS to DVD?

Because this is the new capture device Roxio ships with Easy VHS to DVD 3 Plus.

227419562_Screenshot_2021-02-26EasyVHStoDVD3GettingStartedGuide-Easy_VHS_to_DVD_GSG_ENUpdf.thumb.png.58fb1986c138d070a869350543eea3a3.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...