Jump to content

Individual Modules don't open up


Ian1952
 Share

Recommended Posts

When I open up Roxio Creator NXT Pro 8 and click on either  Video Movies or Photos on the LHS, a further screen opens up with a series of possible tasks. However, when I click on a task such as edit photos, a banner comes up for Photosuite, or Videowave if it's a video task, and neither module opens up. Eventually, the banner disappears. There are no error messages. I have tried uninstalling and reinstalling the software in case the installations had been corrupted, but exactly the same.

Any ideas?

 

Link to comment
Share on other sites

HI 

 

Further to this post, please find attached a screenshot of an error I found when shutting down the PC after Creator attempted to open the VideoWave module, and associated dump file etc. Perhaps these may help someone to suggest what might be wrong - I have uninstalled and reinstalled again, but still have this issue. Creator NXT Pro 8 will open external modules, such as Corel Fast FLcim without a hitch, but once it comes to Photosuite or Videowave, the banner comes up and nothing else happens.

__VIDEOWAVE__MAP__.dat

VideoWave.dmp

Screenshot 2021-03-21 134912.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...